BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-05-2007, 05:34 PM   #1 (permalink)
Thumbs Must Hurt
 
wildlemon747's Avatar
 
Join Date: Aug 2007
Location: Kirkland, WA
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help With Connecting Curve to Laptop

Please Login to Remove!

I do not know if I have been searching the wrong things or what but I can not figure out how to tether my curve to my laptop and use it as a modem to access the internet on my laptop. Please Help!
Offline  
Old 10-05-2007, 05:46 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

more info here =>Using BlackBerry As Modem - BlackBerryFAQ

check with ISP first they might charge additional fee
__________________
.

Remember search first =>Forum Search

Get Answers From Blackberry Frequently Asked Questions
Offline  
Old 10-06-2007, 10:16 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought the Curve was an 8830?
Offline  
Old 10-06-2007, 10:52 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
GrayPenguin's Avatar
 
Join Date: Dec 2006
Location: Dallas Tx
Model: 8100
PIN: 23EAF79C
Carrier: Cingular
Posts: 253
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by raviadso View Post
I thought the Curve was an 8830?
8300 actually
__________________
Pearl 8100
www.Gray-Penguin.com
Da me los cables puente de baterķa, los pollos se han escapados
Offline  
Old 10-08-2007, 01:33 PM   #5 (permalink)
Thumbs Must Hurt
 
wildlemon747's Avatar
 
Join Date: Aug 2007
Location: Kirkland, WA
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks crazydude for the link but I already tried that. In step 7 the verifying the modem is functioning, instead of:
AT#CLS=? - OK
AT+GCI? - OK
AT+GCI=? - OK
I get a not supported comment. Would that be the problem?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.