BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-07-2007, 03:59 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8100c
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't Type String of Numbers

Please Login to Remove!

I'm not sure what happened, but all of a sudden I can't type a string of numbers by holding down the alt key when typing. It doesn't matter whether I'm composing an e-mail or creating a task, I have to hit the alt key, type a single number, hit the alt key again, type a single number, etc. If I try holding down the alt key and typing numbers, nothing happens. It makes it incredibly difficult to type a phone number in the body of a message.
Offline  
Old 10-07-2007, 04:00 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Reboot?
Offline  
Old 10-07-2007, 04:01 PM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Sounds odd...

Try a hard reboot by removing/reinserting the battery (while the device is on).
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-07-2007, 04:01 PM   #4 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8100c
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that, it didn't help.
Offline  
Old 10-07-2007, 04:02 PM   #5 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Do you show any characters in the top right hand corner of the screen? Either when you press or don't press the ALT key?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-07-2007, 04:06 PM   #6 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8100c
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I press the alt key I get an up arrow in the upper right hand corner of the screen.
Offline  
Old 10-07-2007, 04:08 PM   #7 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

That's normal....hmmmm..... are there any characters there after you've pressed a number (after pressing the ALT key)?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-07-2007, 04:09 PM   #8 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8100c
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After I successfully type a number, the up arrow disappears.
Offline  
Old 10-07-2007, 04:12 PM   #9 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Try turning on the CAPS LOCK and then turn it off. I believe on that model it would be holding down the ALT and then the CAP thats on the right side of the keyboard (should see CAP) in the top right corner.

Then do that again to turn off CAPS LOCK.

Does that help at all?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-07-2007, 04:13 PM   #10 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8100c
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That didn't do it either.
Offline  
Old 10-07-2007, 04:15 PM   #11 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I'm stumped.... does typing regular text work fine?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-07-2007, 04:16 PM   #12 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8100c
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It does, I'm stumped too. It's very annoying. I certainly appreciate your attempt to help.
Offline  
Old 10-07-2007, 04:34 PM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Did you input language change by chance? Barring that, I don't have any other ideas.
Offline  
Old 10-07-2007, 05:00 PM   #14 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8100c
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As far as I can tell the device is still speaking to me in english.
Offline  
Old 10-07-2007, 05:20 PM   #15 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Son of a gun!

I have a co worker who has this exact same issue! I was reading the thread to hopefully get a solution! Maybe a wipe and reload? Sounds extreme but maybe it is necessary! Was hoping to avoid it
__________________
ZED 10
Offline  
Old 10-07-2007, 06:37 PM   #16 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Okay both my co-workers had this issue! But they both said it resolved itself
__________________
ZED 10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.