BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2007, 12:59 AM   #1 (permalink)
Thumbs Must Hurt
 
bcinelli's Avatar
 
Join Date: Jun 2006
Location: New York
Model: 8320
OS: 4.5.0.124
PIN: 24338892
Carrier: T-Mobile
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble Receiving pictures on my Pearl

Please Login to Remove!

I'm having trouble receiving PIcture messages on my Pearl. It is mostly happening with Verizon users. Is this a known issue?
__________________
Websites (SFW) - - DirtyDalerz.com / ZooYorkFreak.com
Offline  
Old 10-10-2007, 06:57 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

May be an issue with verizon! Particulalry since that sounds like where most of the problem lies. I haven't had any issues myself
__________________
ZED 10
Offline  
Old 10-10-2007, 09:27 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: So. Maryland
Model: 9530
Carrier: VZW
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem! I dont get them till hours later, thats even if I get them!!!!!!!!!
Offline  
Old 10-10-2007, 11:27 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Model: 8900
Carrier: T-Mobile
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What exactly is the problem? Are they blank? Don't receive them at all?
Offline  
Old 10-10-2007, 11:36 AM   #5 (permalink)
Thumbs Must Hurt
 
silimtao's Avatar
 
Join Date: Aug 2007
Location: Big Apple
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What's the size of the pix? Maybe Verizon has a limitation on size of attachments? There's a free program called Irfranview (google it), that can resize any pic. Maybe call Verizon and ask if there's limitations to the size of attachments.
Offline  
Old 10-10-2007, 11:47 AM   #6 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bcinelli View Post
I'm having trouble receiving PIcture messages on my Pearl. It is mostly happening with Verizon users. Is this a known issue?
It's a known issue for sure. Has to deal with Tmobile and the Pearl more than anything else, not Verizon. I get most of my pix from Vzn phones. Usually it says something like "unable to get this file (size 98kb)." Then I hit menu and try again. If I'm in a strong signal place it'll usually download and appear, but not always. I can always send to Vzn phones. It isn't the OS version either. My wife has version .64 and I have .107 and we both have this problem from time to time. At one time it never worked. A rep said they were having system problems with it and trying to fix it.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 10-10-2007, 05:58 PM   #7 (permalink)
Thumbs Must Hurt
 
bcinelli's Avatar
 
Join Date: Jun 2006
Location: New York
Model: 8320
OS: 4.5.0.124
PIN: 24338892
Carrier: T-Mobile
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm calling in a few minutes. I believe its something between Verizon and T-Mobile Users. I have no problems getting pictures from anyone except Verizon.

Also a cold reboot last night let ONE picture sneak in. Is there anyway to up the allowed pictures coming in?

I send out BIG pictures to my GF on verizon allt he time and she gets em. I never get hers.
__________________
Websites (SFW) - - DirtyDalerz.com / ZooYorkFreak.com
Offline  
Old 10-10-2007, 07:47 PM   #8 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bcinelli View Post
I'm calling in a few minutes. I believe its something between Verizon and T-Mobile Users. I have no problems getting pictures from anyone except Verizon.

Also a cold reboot last night let ONE picture sneak in. Is there anyway to up the allowed pictures coming in?

I send out BIG pictures to my GF on verizon allt he time and she gets em. I never get hers.
Verizon and T-Mobile do not play well together!
Offline  
Old 10-11-2007, 01:37 AM   #9 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: Tmobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What you need to do is call tmobile and make sure they have added the free blackberry addon if you dont have a data plan. try sending yourself 2 pics and see if you receive them
Offline  
Old 10-11-2007, 08:24 AM   #10 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (8100 pearl: Mozilla/4.8 [en] (Windows NT 5.0; U) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Yes, try and send them to yourself. My girlfriend has Verizon too and we have the same problem. I called them and asked. And from what I understand, they are having "issues" with their message servers recently. Because I say next to my girlfriend. And she sent me a text message and a picture message. I got the text about 10 - 15 mins later. I got the pic the following morning. So yeah. I hope they are fixing it though. Its really irritating.
Offline  
Old 10-11-2007, 02:05 PM   #11 (permalink)
Thumbs Must Hurt
 
bcinelli's Avatar
 
Join Date: Jun 2006
Location: New York
Model: 8320
OS: 4.5.0.124
PIN: 24338892
Carrier: T-Mobile
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I called up yesterday. The first thing they had me do was send a picture to myself. Worked perfectly. Then the add'd and removed the service books. Still didnt' work very well.

Just had the GF send me a picture after I sent myself a picture and it went thru but had the "cannot retrieve information" message. I hit "retrieve message" waited a minute and it worked.

What the hell is wrong with this company! geez!
__________________
Websites (SFW) - - DirtyDalerz.com / ZooYorkFreak.com
Offline  
Old 10-11-2007, 02:29 PM   #12 (permalink)
Thumbs Must Hurt
 
bcinelli's Avatar
 
Join Date: Jun 2006
Location: New York
Model: 8320
OS: 4.5.0.124
PIN: 24338892
Carrier: T-Mobile
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems like I found out the Problem through a couple of tests. I had two people I know on ATT-Cingular send me picture messages. They came through with no problem what so ever and with lightening speed.

Now I had both users of Verizon change my number in there address book to put the prefix 1 -xxx-xxx-xxxx . The t-mobile employee kinds hinted towards that. They both did the changes and they started to work only a little bit better. Still better then nothing.

Dammit Verizon !
__________________
Websites (SFW) - - DirtyDalerz.com / ZooYorkFreak.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.