BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2007, 09:26 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: Macquarie Telecom
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry User's Outlook and BB not Synching properly

Please Login to Remove!

Hi,

I am experiencing an issue with a client's BB Pearl 8100.

The device is connected to a BES and the user can send and receive e-mails from the device.

The problem is that when the user deletes an e-mail from his mailbox on his computer, it does not sync on his blackberry.

This also is the issue when he removes E-mails from His BB, they do not synchronize with the desktop.

We get the following error messages on our BES Server:


********
****
***

Event Type: Warning
Event Source: BlackBerry Messaging Agent TESTSERVER Agent 1
Event Category: None
Event ID: 20000
Date: 11/10/2007
Time: 11:30:13 AM
User: N/A
Computer: TESTSERVER
Description:
{User@domain.com.au} Send() failed: ERR_COULDNT_GET_ORIGINAL_MSG, Tag=183082

***
****
*****

Has anyone experienced anything like this before.

Thanks in Advance

Simon
Offline  
Old 10-10-2007, 09:33 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

2 things to check:
- On the device, under Message / Options / Email Reconciliation, does he have it set to Mailbox & Handheld?
- Is he using Shift-Delete to permanently delete the message?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-10-2007, 09:56 PM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: Macquarie Telecom
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

1. Yes the user does have e-mail recon set to Mailbox and Handheld.

2. No, this user does not press shift+delete. Although I have tested this and you still come up with the same error.

I have just run an EA on the BB, and it still has the same issue.

Regards,

Simon
Offline  
Old 10-10-2007, 10:02 PM   #4 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: Macquarie Telecom
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I have done another EA and everything appears to be ok now.

That was quite strange.

After the EA and had to change the recon back to "Mailbox and Handheld" and that appears to have fixed the issue.

Thanks for your help ^_^
Offline  
Old 10-11-2007, 08:05 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: New Hampshire
Model: 9650
OS: 6.0.0.524
PIN: N/A
Carrier: VERIZON
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please, what is an "EA"?

the title says it all..."EA"? Thanks in advance!
Offline  
Old 10-11-2007, 08:17 AM   #6 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

EA is 'Enterprise Activation'. This is the process of activating a Blackberry device that is connected to a BES (Blackberry Enterprise Server).
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.