BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2007, 07:17 AM   #1 (permalink)
Thumbs Must Hurt
 
dman777's Avatar
 
Join Date: Feb 2007
Location: Austin
Model: 8100
Carrier: tmobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble with track ball

Please Login to Remove!

I am haveing trouble with my track ball. When I roll it downward it isn't very sensitive at all and most of the time the cursor will not roll downward. I took my phone apart and cleaned the contacts with goof off, but it didn't help any. I called Tmobile tech support and they say that this is an issue with the last two OS's, but I don't know if I believe that because I haven't read anyone haveing this problem with this cause. Is it the OS or is it the actuall hardware?
Offline  
Old 10-12-2007, 07:27 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

May just need to be cleaned!

Go into the BBFaq there are instructions there
__________________
ZED 10
Offline  
Old 10-12-2007, 07:32 AM   #3 (permalink)
Thumbs Must Hurt
 
dman777's Avatar
 
Join Date: Feb 2007
Location: Austin
Model: 8100
Carrier: tmobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did clean it!...I took it apart and cleaned the contacts with goof off.
Offline  
Old 10-12-2007, 08:01 AM   #4 (permalink)
Thumbs Must Hurt
 
Bennett5000's Avatar
 
Join Date: Jul 2005
Location: Texas
Model: 8900
Carrier: AT&T
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try option/screen/keyboard/trackball sensitivity and set it around 40 or so.
Offline  
Old 10-12-2007, 08:01 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Please pardon EZ, sometimes his fingers don't comprehend what he (might have) read, so well.

Normally it is a dirty trackball issue. What OS are you running? You can find the 8100 upgrade threads in the Sticky Notes at the top of the 8100 sections and see if is any commentary on that issue.
Offline  
Old 10-12-2007, 08:05 AM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

I had an issue like this with an 8830. The users evidently spilled something on the device. He never admitted it, but it was visible there was something spilled on it. I took the trackball out and tried cleaning it as per the instructions, That helped slightly. I had to completely remove the trackball from the casing. It can be done and is pretty simple. However the peices are very tiny and the metal part of the casing bends very easily. I cleaned the track ball and all 4 of the rollers on the casing as well as the casing itself. It works like new now!

check here for pics on how to do this if need be. http://www.blackberryforums.com/gene...tml#post600263

Last edited by jsconyers : 10-12-2007 at 08:16 AM.
Offline  
Old 10-12-2007, 08:55 AM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

The usual fix (and RIM recommended) for a trackball that won't scroll in one direction is to push down on the trackball and roll in that direction. That fixes them 99.9% of the time. Simply removing the trackball assembly won't help as the problem is usually between the ball and the rollers not between the rollers and the circuit board.
Offline  
Old 10-12-2007, 10:16 AM   #8 (permalink)
Thumbs Must Hurt
 
dman777's Avatar
 
Join Date: Feb 2007
Location: Austin
Model: 8100
Carrier: tmobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
The usual fix (and RIM recommended) for a trackball that won't scroll in one direction is to push down on the trackball and roll in that direction. That fixes them 99.9% of the time. Simply removing the trackball assembly won't help as the problem is usually between the ball and the rollers not between the rollers and the circuit board.

I tried that....after I did that the cursor wouldn't scroll down at all for like an hour and then finally started working again(what I mean by working is barely working...I'll have to roll the ball downward like three times to get the cursor to move downward). This only happens in the down direction. I am using the new OS that I just upgraded a few days ago.
Offline  
Old 10-13-2007, 06:51 AM   #9 (permalink)
New Member
 
Join Date: May 2007
Model: 9000
PIN: N/A
Carrier: Vodafone UK
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been having similar problems with my BB 8800 trackball.

My original posting is on a different thread:
http://www.blackberryforums.com/gene...tml#post702617
Offline  
Old 10-13-2007, 07:47 AM   #10 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by JSanders View Post
Please pardon EZ, sometimes his fingers don't comprehend what he (might have) read, so well.

Normally it is a dirty trackball issue. What OS are you running? You can find the 8100 upgrade threads in the Sticky Notes at the top of the 8100 sections and see if is any commentary on that issue.
Indeed I didnt process completely what I read. I was at work, when ther I tend to quickly scan posts.

I apologize
__________________
ZED 10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.