BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2007, 12:09 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: pearl
Carrier: tmobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default modem connection problems

Please Login to Remove!

I have been using my BB as a modem ever since I read the instructions here and that was quite a while ago, but for the last 4 days the connection just stop working and gives me an error that read like this: "Error 777: the connection attempt failed because the modem or other connecting device on the remote computer out of order"

Anyone here can explain to me what's going on with my connection or how can I fix this?
Offline  
Old 10-12-2007, 02:12 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8100
PIN: You tell me :-)
Carrier: T-Mobile
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I might be wrong, but i believe this has to do with the 3G upgrades and the APN wap.voicestream.net not working consistently. Keep trying, also if you have opera mini or jive talk or any other software that uses the APN, check and see if they still work, if that works then your connection is screwed up, if not then its the APN.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.