BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2007, 08:16 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Application missing"

Please Login to Remove!

After trying to update the BlackBerry software on my computer and my BlackBerry Pearl, I keep getting messages on my computer that say, "A necessary application is missing from the device. Use the loader wizard to reinitialize the device." I didn't do anything to the device, and don't want to wipe out all my addresses, etc. Help! Thanks.
Offline  
Old 10-12-2007, 09:10 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

connect the BB to the PC, run Desktop manager. Then make a backup of your data using the backup/restore feature. Then go to Application Loader and let it install or uninstall what it wants to. You won't lose your data.
Offline  
Old 10-15-2007, 03:49 PM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately, that didn't work. When I attempted to backup the data, I got a "Communication Link Refused" message that said, "Could not establish communications with the device. A required application is missing from the device."

Help!
Offline  
Old 10-15-2007, 06:44 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 11:07 PM.
Offline  
Old 10-17-2007, 08:12 PM   #5 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dave, Thanks for the tip. That worked! Appreciate the help...

Bob
Offline  
Old 12-27-2007, 02:26 PM   #6 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100g
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What was the tip? What worked? I'm having the same issue.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.