BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2007, 09:22 AM   #1 (permalink)
Knows Where the Search Button Is
 
ronaldo miranda's Avatar
 
Join Date: Oct 2007
Location: são Paulo - Brazil
Model: 8100
PIN: N/A
Carrier: Claro
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I cant connect to Blackberry service anymore!

Please Login to Remove!

I dont know what happened...

i´ve already contact my provider servicer...and they say its

ALL ok there...

So must be some conflict software..or something like that?

i can use just 3rd part softwares like Opera mini, Viigo, etc

But i cant acess my real blackberry emails

after the diagnostic stuff..it says i am not connected to the blackberry registration, even my emails...

I already disconnected the CARD, the battery all...

any tips...?

Can be a kind of bug?

Thanx in advance

Last edited by ronaldo miranda : 10-13-2007 at 09:23 AM.
Offline  
Old 10-13-2007, 09:47 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Do you have a BlackBerry Data Plan? Check the FAQ site here--why am I not receiving my emails.
http://www.blackberryfaq.com/index.php/Main_Page
Offline  
Old 10-13-2007, 09:59 AM   #3 (permalink)
Knows Where the Search Button Is
 
ronaldo miranda's Avatar
 
Join Date: Oct 2007
Location: são Paulo - Brazil
Model: 8100
PIN: N/A
Carrier: Claro
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes..i do have a data plan...

it was working perfectly until yesterday night!

no way what is happening...:(
Offline  
Old 10-13-2007, 10:13 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Call your carrier and ask to have the Service Books resent to your BlackBerry.
Offline  
Old 10-13-2007, 10:16 AM   #5 (permalink)
Knows Where the Search Button Is
 
ronaldo miranda's Avatar
 
Join Date: Oct 2007
Location: são Paulo - Brazil
Model: 8100
PIN: N/A
Carrier: Claro
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am wondering if they even know what is that....lol

its very common in this country called Brazil

they sell new technologies and even dont know

how to give the proper support...

the girl whose talk to me in my provider...even didn know

about the diagnostic test in blackberry...




and besides that..i get this message now every time i

pull of the battery:


uncaught exception net.rim.device.ai.system.ControlledAcessException



:(((


is my blackberry dying?
Offline  
Old 10-13-2007, 10:20 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

ronaldo, you wrote, "But i cant acess my real blackberry emails"

What do you mean, access? And what to you mean, real blackberry emails?

I assume you are talking about email sent to a blackberry.net address? But what you write is confusing because you do not 'access' this email, it is pushed to the handheld.

Sounds to me, if everything else is working and you have data service, then the problem is with carrier.

EDIT: On second thought, what NJ said. Can you log on to BIS with carrier, and send service books yourself?
__________________
- Ira

Last edited by aiharkness : 10-13-2007 at 10:22 AM.
Offline  
Old 10-13-2007, 10:25 AM   #7 (permalink)
Knows Where the Search Button Is
 
ronaldo miranda's Avatar
 
Join Date: Oct 2007
Location: são Paulo - Brazil
Model: 8100
PIN: N/A
Carrier: Claro
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanx man for the fast reply...

first of all sorry for my bad english.. its not really my language :(

i meant with my real blackberry emails:

the ones that i can push with the service...

i just can acess third-party software..not the native browser and
the native push email service...

i will rety to contact the carrier again...but as i said
in this confused country they sell lot of things that they dont
know how to handle!
its desgusting
Offline  
Old 10-13-2007, 10:32 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Double ditto on NJ's advice.
__________________
- Ira
Offline  
Old 10-13-2007, 11:39 AM   #9 (permalink)
Knows Where the Search Button Is
 
ronaldo miranda's Avatar
 
Join Date: Oct 2007
Location: são Paulo - Brazil
Model: 8100
PIN: N/A
Carrier: Claro
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just contact the provider service again.

they reactivate my account...

i went to bis site and resent the service books...but nothing until now..:(

let´s wait some hours.. i hope it back!

Last edited by ronaldo miranda : 10-13-2007 at 11:40 AM.
Offline  
Old 10-13-2007, 11:48 AM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

For what it's worth, resending service books has always been instant for me. I don't know, maybe others have seen different. But you will get the notices to your message folder.
__________________
- Ira
Offline  
Old 10-13-2007, 11:50 AM   #11 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Also, I'm curious, when you sent service books from BIS site, did you get confirmation from the web site that they were successfully sent?
__________________
- Ira
Offline  
Old 10-13-2007, 11:58 AM   #12 (permalink)
Knows Where the Search Button Is
 
ronaldo miranda's Avatar
 
Join Date: Oct 2007
Location: são Paulo - Brazil
Model: 8100
PIN: N/A
Carrier: Claro
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

YES... i just click on the button and tha new window appeared:

service sent!

:(((

Maybe some hack is using my account?


is that possible?
Offline  
Old 10-13-2007, 12:03 PM   #13 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Quote:
Originally Posted by ronaldo miranda View Post
YES... i just click on the button and tha new window appeared:

service sent!

:(((

Maybe some hack is using my account?


is that possible?
When you are at the BIS web site, does it identify your blackberry? If so, check and make sure it is correct.
__________________
- Ira
Offline  
Old 10-13-2007, 12:08 PM   #14 (permalink)
Knows Where the Search Button Is
 
ronaldo miranda's Avatar
 
Join Date: Oct 2007
Location: são Paulo - Brazil
Model: 8100
PIN: N/A
Carrier: Claro
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes...

i created a new account...with my IMEI and PIN numbers

but i didnt put any point between the IMEI numbers....

that can affect something???

cause in BB, the iMEI appears with points:
000000.00.000000.0
Offline  
Old 10-13-2007, 12:12 PM   #15 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Quote:
Originally Posted by ronaldo miranda View Post
yes...

i created a new account...with my IMEI and PIN numbers

but i didnt put any point between the IMEI numbers....

that can affect something???

cause in BB, the iMEI appears with points:
000000.00.000000.0
Don't know. And I don't know what's important relative to the problem you are having. Try changing. Or call back to customer service. ..... And you are beyond me, now. I just looked at T-Mobile site for me, and I don't see how to see the the actual phone info (other than model) that is registered on my account. But I doubt someone has hacked your account, at least it seems unlikely, to me.
__________________
- Ira

Last edited by aiharkness : 10-13-2007 at 12:15 PM.
Offline  
Old 10-13-2007, 12:16 PM   #16 (permalink)
Knows Where the Search Button Is
 
ronaldo miranda's Avatar
 
Join Date: Oct 2007
Location: são Paulo - Brazil
Model: 8100
PIN: N/A
Carrier: Claro
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great...will retry put the IMEI numbers with . (dots)

after that...i will go to church PRAY AND PRAY AND PRAY...

Just now a miracle or a Exocismo over my blackberry will

work :D


lol

thanx again for the help time
Offline  
Old 10-13-2007, 03:33 PM   #17 (permalink)
Knows Where the Search Button Is
 
ronaldo miranda's Avatar
 
Join Date: Oct 2007
Location: são Paulo - Brazil
Model: 8100
PIN: N/A
Carrier: Claro
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still nothing.... :(
Offline  
Old 10-13-2007, 06:04 PM   #18 (permalink)
Knows Where the Search Button Is
 
ronaldo miranda's Avatar
 
Join Date: Oct 2007
Location: são Paulo - Brazil
Model: 8100
PIN: N/A
Carrier: Claro
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey people the litlle. Blackberry has get alive and kickingn again

I just deleted some software and resync with desktop manager

I never will know what really hapenned!!!

But thanx for all whose helped me specially the moderator!
Offline  
Old 10-13-2007, 06:09 PM   #19 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Hoorah.... Sounds like it just took time.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.