BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2007, 10:59 AM   #1 (permalink)
Knows Where the Search Button Is
 
KIGY's Avatar
 
Join Date: Sep 2007
Location: Erie,PA,USA
Model: 8100
PIN: 1-800-visitPA
Carrier: Dobson/Cellular One
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Media Card Question

Please Login to Remove!

I have a 2GB memory card installed on my BB 8100.I upgraded to the new TMO OS and it takes FOREVER to open my pics/music or videos and I ONLY have a few.My card shows 1.6 GB available.Shouldn't it open in a heartbeat???
__________________
NIHIL SINE DEO
Offline  
Old 10-13-2007, 11:18 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8300
Carrier: AT&T
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Do you have encrypt media files set to yes? If so, I have found that it slows access down considerably to the files.
Offline  
Old 10-13-2007, 11:35 AM   #3 (permalink)
Knows Where the Search Button Is
 
KIGY's Avatar
 
Join Date: Sep 2007
Location: Erie,PA,USA
Model: 8100
PIN: 1-800-visitPA
Carrier: Dobson/Cellular One
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Media Card Support : On
Encryption Mode : None
Mass Storage Mode Support : On
Auto Enable Mass Storage Mode When Connected : Yes
Total Space: 1.8GB
Free Space: 1.6GB

And it takes forever to access a picture.On my Razr was QuicSilver fast.
__________________
NIHIL SINE DEO

Last edited by KIGY : 10-13-2007 at 11:37 AM.
Offline  
Old 10-14-2007, 04:14 PM   #4 (permalink)
Knows Where the Search Button Is
 
KIGY's Avatar
 
Join Date: Sep 2007
Location: Erie,PA,USA
Model: 8100
PIN: 1-800-visitPA
Carrier: Dobson/Cellular One
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any inputs on the subject ??? THX
__________________
NIHIL SINE DEO
Offline  
Old 10-14-2007, 05:45 PM   #5 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KIGY View Post
Any inputs on the subject ??? THX
Are you using the latest OS on the Pearl? Version .107?
Offline  
Old 10-14-2007, 06:12 PM   #6 (permalink)
Knows Where the Search Button Is
 
KIGY's Avatar
 
Join Date: Sep 2007
Location: Erie,PA,USA
Model: 8100
PIN: 1-800-visitPA
Carrier: Dobson/Cellular One
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by troydbrown View Post
Are you using the latest OS on the Pearl? Version .107?
YES
__________________
NIHIL SINE DEO
Offline  
Old 10-14-2007, 11:05 PM   #7 (permalink)
Knows Where the Search Button Is
 
mnkybnz's Avatar
 
Join Date: Oct 2007
Location: Pasadena CA.
Model: 8100
PIN: N/A
Carrier: TMobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine does this too and I don't have sd card at all, and only have a good photos in storage which are the size of icons.

Also for some reason when I turn it off and then turn it back on, it takes forever to get to the main screen.
__________________
  • Graphic Design (MAVE) B.S. is in the works
  • BlackBerry Noob!!!!
Offline  
Old 10-15-2007, 06:13 AM   #8 (permalink)
CrackBerry Addict
 
Rolo1971's Avatar
 
Join Date: Jul 2007
Location: Baltimore/DC
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is a long shot but have you tried a battery pull, reset, and all that jazz?

Rolo
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.