BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2007, 12:34 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default too many emails/ no bis access

Please Login to Remove!

Alright I am having a rather serous problem here. I have a pearle on vodafonein the u.k. About 8 pm last night all of a sudden it told me that I had 400+ emails. Turns out it had loaded all of the old emails in my yahoo account as new unread messages. So I got onto yahoo and cleared them all out (yes this was way overdue but I just moved here from the states so I just hadn't done it in a while) About half way thru this (deleting them) I notice the blackberry is doing it again, now loading them all as fresh again! so 2 of everything. I fiddled with it but ended up going to be after deleting all but 11 emails from the yahoo account. Well over night and thru the day today it has loaded those 11 again 3 times (it now says I have 789 unread emails!!).

And to top ot all off the link I have for vodafone B.I.S. at https://bis.eu.blackberry.com/html/ has gone dead. I called vodafone, they said call blackberry. I cannot find an email address or phone # for b.b. unless you are paying for their svc. plan. I am pulling my hair out here and nobody can help. I cannot get into B.I.S. to find out what the problem is.

Now bear in mind I only use this thing for personal reasons, ie: I am a mechanic so I don't need it for work per se, and I have no i.t. dept, or B.E.S. All the same the bloody thing is not working right and It would take me hours to delete all these things on the b.b. Not to mention I have deleted most of them so they should not exist in the first place.

So, anyone got ANY idea where I should go from here? Vodofone tech support willingly admits they dont know much about b.b. issues, and b.b. tech support wants me to pay them to talk to me about how their device does not work.

Worth mentioning is that I have had the unit for about 2 months and while I had to find the bis link on my own when I got it, it was working flawlessly up untill last night, and my wife's curve is still tip top.

Thanks in advance for any ideas
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.