BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2007, 12:07 PM   #1 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Questions since upgrade

Please Login to Remove!

Hello,

I recently upgraded to 4.2.1.107. Since the upgrade I have noticed a couple of things that do not seem right.

1.) When access the memory card I will get a 30 to 45 second delay when accessing the Media Card content. Spinning hour glass until it comes up. Do I need to reformat the card for the new OS?

2.) I ALWAYS had EDGE at home and office (trust me I am always accessing my phone so I know this for a fact). My phone is now VERY frequently on GPRS. Has anyone else noticed a difference.

3.) My options for email reconcilliation seem to be gone. Meaning on Yahoo, etc. used to prompt delete on Handheld or Device but it no longer appears just "Delete".

Any input of solutions would be very much appreciated!

Thanks in advance!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 10-14-2007, 12:19 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

1. I Noticed that on the media card as well. Not sure what the problem was.

2. That's likely a tower issue not a handheld issue but you never know.

3. You may need to resend your service books from the BIS site. If that doesn't do it then delete and readd your accounts in BIS. I'm guessing that when you receive these messages if you scroll up into the headers you'll see that it says received using "unknown." It's a service book issue. Once it shows the correct "received using" then check the reconciliation settings again.
Offline  
Old 10-14-2007, 12:36 PM   #3 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the quick response JC. I didn't even think of resending the service books (rookie move...I know!) :P Ok, I am still not sure about the tower thing. It would be very strange for some tower change to happen on the same day that I decided to upgrade... but we will see! Thanks for the help!

Anyone else have a clue on the Media lag???
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 10-14-2007, 12:43 PM   #4 (permalink)
Knows Where the Search Button Is
 
vietknight243's Avatar
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well if you have a lot of things on you media card, it could just be a delay as the bb tries to load all the stuff
i currently have about 1and a half gigs of music on my media card and it takes a 30ish second delay?
Offline  
Old 10-15-2007, 01:15 PM   #5 (permalink)
New Member
 
BillyBuff's Avatar
 
Join Date: Oct 2007
Location: NYC
Model: 8100
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

#2 - Definitely a tower issue. I notice it when I go home and its in the suburbs where there are fewer towers that my signal will frequently go to GPRS but in the city, it's on EDGE all the time and it's quite fast. Now when I read my emails in the can (sorry, TMI), it's a bit slower...
__________________
- Sometimes you feel like a nut, sometimes you don't.

I ponder at times at how I can be a AT&T customer for over 15 years...
Offline  
Old 10-15-2007, 10:44 PM   #6 (permalink)
Thumbs Must Hurt
 
MooseNYC's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: 9650
OS: 6.0.0.524
Carrier: Verizon
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I find that getting into the Media Card is now a whole lot quicker!! it used to take 20-30 seconds to go through and access the music on my 4gig card but now its rather quick.

The one peculiar thing I did notice was that it took 5-10 of my sms messages and put the current date time stamp on them.... very strange

Im hoping that i dont have any more lag of 5-10 seconds when i get typing quickly. When I first got the device I never had this problem, then when I did my last upgrade 4.2.1.9x it starting lagging... I almost wanted to roll back but did appreciate having 'brickbreaker' from the OS

Does anyone know how you can prevent the camera 'auto numbering' from being reset when you do an upgrade? Is there a config number that you can set somewhere?
__________________
Formerly - HTC Thunderbolt / 9550 / 9630 / 8830 / 8100 / 8700 / 7290 / 7100g / 7510 / 7230 / 6710 /. .
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.