BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-21-2008, 04:39 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I'm not getting service

Please Login to Remove!

So i wiped my handheld after doing an os upgrade to 4.5. Now i thought that would need me to install the os again since a problem i had wasn't being solved. But, after the wipe, os is still there and there's no signal. Help?
Offline  
Old 09-21-2008, 04:55 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,933
Post Thanks: 32
Thanked 467 Times in 403 Posts
Default

Do you have an 8320 or an 8200? You posted this in the 8200 forum.

How did you "wipe" the BlackBerry?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Stainless Steel 304 KF25 Flange to 8mm Hose Barb Adapter for Vacuum
$14.86
Stainless Steel 304 KF25 Flange to 8mm Hose Barb Adapter for Vacuum pictureFluke PV350 Pressure/Vacuum Transducer Module Very Good Condition Fast Ship US
$130.0
Fluke PV350 Pressure/Vacuum Transducer Module Very Good Condition Fast Ship US  pictureRoss PVM-2 Industrial Vacuum Planetary Mixer
$8000.0
Ross PVM-2 Industrial Vacuum Planetary Mixer pictureX-ACTO Vacuum Mount Manual Pencil Sharpener - Blue 1-Pack New
$15.99
X-ACTO Vacuum Mount Manual Pencil Sharpener - Blue 1-Pack New picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.