BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-07-2008, 01:05 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
cschrage's Avatar
 
Join Date: Apr 2005
Location: Right of the Mississippi
Model: 9700
OS: 5.0.0.XXX
Carrier: TMO
Posts: 246
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8220 -> Uma

Please Login to Remove!

For the few that have the device...has anyone been able to connect to TMO UMA?
Offline  
Old 10-09-2008, 12:37 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Dallas, TX
Model: 8320
Carrier: T-Mobile
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes
Offline  
Old 10-10-2008, 09:48 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
cschrage's Avatar
 
Join Date: Apr 2005
Location: Right of the Mississippi
Model: 9700
OS: 5.0.0.XXX
Carrier: TMO
Posts: 246
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you have to do anything special...like add certs?
I am running.155...I added the necessary certs and still no joy
Offline  
Old 10-10-2008, 09:49 AM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you are running .155 on the 8220? Which carrier? Also the device has to be branded by that carrier. For instance a TIM 8220 will NOT get UMA on Tmobile US
Offline  
Old 10-10-2008, 09:52 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
cschrage's Avatar
 
Join Date: Apr 2005
Location: Right of the Mississippi
Model: 9700
OS: 5.0.0.XXX
Carrier: TMO
Posts: 246
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep...4.6.0.155
The device is unbranded
Offline  
Old 10-10-2008, 09:53 AM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its unlikely you will get UMA at all then
Offline  
Old 10-10-2008, 09:54 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
cschrage's Avatar
 
Join Date: Apr 2005
Location: Right of the Mississippi
Model: 9700
OS: 5.0.0.XXX
Carrier: TMO
Posts: 246
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm...

I can hit WIFI but no UMA
I thought adding the necessary certs would hlep the cause...but I guess I will just have to wait for an official OS from TMO.

Thanks
Offline  
Old 10-10-2008, 09:57 AM   #8 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

an official OS wouldnt do anything. The firmware will not allow it, and can only be changed by RIM with the engineering OS and a dongle. Other than that you will never get UMA on that thing. HAS to be carrier branded.
Offline  
Old 10-10-2008, 09:58 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
cschrage's Avatar
 
Join Date: Apr 2005
Location: Right of the Mississippi
Model: 9700
OS: 5.0.0.XXX
Carrier: TMO
Posts: 246
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great info...thanks
Offline  
Old 10-10-2008, 07:28 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
RadHaz75's Avatar
 
Join Date: Feb 2006
Location: Philadelphia
Model: 9650
OS: 6.0.0.524
PIN: BALL
Carrier: Verizon Wireless
Posts: 456
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

UMA works for me, running 151
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Offline  
Old 10-17-2008, 01:45 PM   #11 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8220
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does this mean that my AT&T 8820 will not be able to do UMA even though Rogers now has the 8820?
Offline  
Old 10-17-2008, 02:43 PM   #12 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Quote:
Originally Posted by mdgsux View Post
Does this mean that my AT&T 8820 will not be able to do UMA even though Rogers now has the 8820?
The AT&T device does not support UMA. It doesn't matter what carrier you are on.
Offline  
Old 11-20-2008, 01:20 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8100
Carrier: TMobile
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For thsoe who have their UMA working, does it handoff from UMA to EDGE properly or does your call usually drop? I'm having a huge problem with UMA to EDGE handoffs dropping calls with my 8220. Tried .151 and .174 with same result.
Offline  
Old 12-15-2008, 03:50 PM   #14 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8820
PIN: N/A
Carrier: T-M
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8820 Uma ?

Stupid Question how do I know if UMA is working or not I see the WI-FI logo on the screen and no UMA when making a call. How do I verify that it is working?
Offline  
Old 12-15-2008, 03:57 PM   #15 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You will see something like:

UMA ((( i )))

At the top of your screen you will see:

T-Mobile: Linksys (or netgear or whatever your router's SSID is)
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 12-15-2008, 05:15 PM   #16 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8820
PIN: N/A
Carrier: T-M
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stonent View Post
You will see something like:

UMA ((( i )))

At the top of your screen you will see:

T-Mobile: Linksys (or netgear or whatever your router's SSID is)

I see the SSID but cant get the UMA is there anything special needed to be set up on the phone?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.