BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-19-2008, 11:37 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8220
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8220 and BES

Please Login to Remove!

When activiting my new 8220 on our BES, it works great until I reset the device itself, on reload of the device several OS exceptions are thrown...once I clear through all of those, I notice all the message tool icons have disappeared and I no longer can receive messages or even access the network (tried browsing etc.). Version of BES is 4.1 (sp 4)

Help! Thanks in advance
Offline  
Old 11-19-2008, 11:44 AM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

What to you mean by reset the device? Are you talking about a battery pull or are you wiping the device through the security options menu?
Online  
Old 11-19-2008, 11:47 AM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8220
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, by removing the battery. My previous bb was a pearl 8100 (couple of years old), it worked well with the BES install I have so I am pretty confident the issue is with the 'new' OS of the flip.
Offline  
Old 11-19-2008, 06:22 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
lrdiaz's Avatar
 
Join Date: Sep 2004
Location: North America
Model: 9900
OS: 7
Carrier: AT&T
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dermot.pope View Post
Yes, by removing the battery. My previous bb was a pearl 8100 (couple of years old), it worked well with the BES install I have so I am pretty confident the issue is with the 'new' OS of the flip.
I know it does not help solve your problem, but I do not think it has to do with the new BB OS. I activated wirelessly to BES server within minutes of walking out of the store, and have not had any issues since day one. It's been four weeks since activation.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.