BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-29-2008, 05:01 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9530
OS: 5.0.0.328
PIN: N/A
Carrier: at&t
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default unlocked flip?

Please Login to Remove!

So I have a question for at&t users who are using an unlocked flip...

I got a tmobile pearl two years ago *when they first came out* and had it unlocked so I could use it on at&t... got the data plan & everything. well, I couldn't send MMS messages at all (the picture messages) ... and no one could figure out why.

I'm thinking of getting an unlocked kickstart... but I do send picture messages. I don't want to run into the same situation as I did with the first pearl. Can you send picture messages still using an unlocked kickstart on at&t with the data plan and everything?

I currently have the 8120 on at&t with the unlimited plan & all of that. lol
Offline  
Old 12-02-2008, 01:38 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9530
OS: 5.0.0.328
PIN: N/A
Carrier: at&t
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

...anyone?
Offline  
Old 12-02-2008, 04:49 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: Detroit Michigan
Model: 0000
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll be getting one on wednesday. So if no one else answers you before then I'll let you know if it works.
Offline  
Old 12-04-2008, 06:01 AM   #4 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8310
PIN: N/A
Carrier: AT&T Wireless
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

idont send mms so im not sure, but maybe try changing the APN from tmo over to ATT's. maybe after that it should start working again.

options. advance options, tcp. change values to reflect atts/cingulars

Last edited by bbconcept : 12-04-2008 at 06:02 AM.
Offline  
Old 12-04-2008, 07:48 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9530
OS: 5.0.0.328
PIN: N/A
Carrier: at&t
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bbconcept View Post
idont send mms so im not sure, but maybe try changing the APN from tmo over to ATT's. maybe after that it should start working again.

options. advance options, tcp. change values to reflect atts/cingulars
I tried that back to when I got the 8100 from TMobile and was using it unlocked on AT&T.. it didn't work either :(
Offline  
Old 12-05-2008, 11:15 PM   #6 (permalink)
Thumbs Must Hurt
 
Dream Rider's Avatar
 
Join Date: Jun 2007
Location: Bothell WA
Model: 8220
OS: 4.6.0.200
PIN: N/A
Carrier: AT&T
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Using an unlocked 8220 on att and after adding a BIS plan was able to use MMS after the service books were updated.

My problem is that I have no option to add email on BIS, only for Enterprise. HELP!!!
__________________
If you are going to dream - DREAM LARGE
Offline  
Old 12-06-2008, 10:34 PM   #7 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8310
PIN: N/A
Carrier: AT&T Wireless
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you contact AT&T's blackberry support? if you do, they can reset your account, update your new pin and imei and you can start using your BIS again. they have to update your imei and pin in the system or else it wont work with email.
Offline  
Old 12-07-2008, 12:28 PM   #8 (permalink)
Thumbs Must Hurt
 
Dream Rider's Avatar
 
Join Date: Jun 2007
Location: Bothell WA
Model: 8220
OS: 4.6.0.200
PIN: N/A
Carrier: AT&T
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by bbconcept
did you contact AT&T's blackberry support? if you do, they can reset your account, update your new pin and imei and you can start using your BIS again. they have to update your imei and pin in the system or else it wont work with email.
Is there a way to change the PIN online so I can switch devices at will? I never gave them this info for my 8310 I bought from craigslist.
__________________
If you are going to dream - DREAM LARGE
Offline  
Old 12-07-2008, 08:07 PM   #9 (permalink)
Knows Where the Search Button Is
 
smpst46's Avatar
 
Join Date: Aug 2006
Location: Media, PA
Model: 8220
OS: 4.6.0.174
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dream Rider View Post
Wirelessly posted

Is there a way to change the PIN online so I can switch devices at will? I never gave them this info for my 8310 I bought from craigslist.
I'm on my third "unofficial" BlackBerry with AT&T. After I pop in the SIM card, I log onto my BIS account at
h t t p : / / bis.na.blackberry.com/html?brand=mycingular
and update my PIN.

For my BES, I just do a new Enterprise Activation (I'm the admin, so I just set an activation password and I'm good to go).

After this, I've been 100% with a replacement Pearl, a Curve and currently an unlocked Pearl Flip. Never had any problems with SMS, MMS, email (BIS & BES), PIM sync, BB messenger, or internet access.
Offline  
Old 12-08-2008, 01:17 AM   #10 (permalink)
Thumbs Must Hurt
 
Dream Rider's Avatar
 
Join Date: Jun 2007
Location: Bothell WA
Model: 8220
OS: 4.6.0.200
PIN: N/A
Carrier: AT&T
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by smpst46 View Post
I'm on my third "unofficial" BlackBerry with AT&T. After I pop in the SIM card, I log onto my BIS account at
h t t p : / / bis.na.blackberry.com/html?brand=mycingular
and update my PIN.

For my BES, I just do a new Enterprise Activation (I'm the admin, so I just set an activation password and I'm good to go).

After this, I've been 100% with a replacement Pearl, a Curve and currently an unlocked Pearl Flip. Never had any problems with SMS, MMS, email (BIS & BES), PIM sync, BB messenger, or internet access.
Updated my BIS account with the 8220 Flipberry PIN and now can receive emails.

However I can't send emails. Even after updating the OS to 4.6.0.180 there is no option on the Flip to setup BIS emails.

Setup Wizard only allow the option to setup BES email, which I don't have. (No problem setting everything up on my 8310 Curve.) I have changed the TCP setting to AT&T, done a battery pull and resent the books.

The Email Setup icon is also missing, Not found in any of the folders,

help.......
__________________
If you are going to dream - DREAM LARGE

Last edited by Dream Rider : 12-08-2008 at 03:04 AM.
Offline  
Old 12-08-2008, 12:44 PM   #11 (permalink)
Thumbs Must Hurt
 
Dream Rider's Avatar
 
Join Date: Jun 2007
Location: Bothell WA
Model: 8220
OS: 4.6.0.200
PIN: N/A
Carrier: AT&T
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Solution Discovered

I went to my BIS account web page and clicked "Send Books" and the ability to send emails from my Flipberry was installed.

I still can't setup emails for BIS on the Flipberry , but this is a viable workaround

BTW: Thanks smpst46 for your help!!
__________________
If you are going to dream - DREAM LARGE

Last edited by Dream Rider : 12-08-2008 at 12:46 PM.
Offline  
Old 12-08-2008, 06:31 PM   #12 (permalink)
Knows Where the Search Button Is
 
smpst46's Avatar
 
Join Date: Aug 2006
Location: Media, PA
Model: 8220
OS: 4.6.0.174
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dream Rider View Post
I went to my BIS account web page and clicked "Send Books" and the ability to send emails from my Flipberry was installed.

I still can't setup emails for BIS on the Flipberry , but this is a viable workaround

BTW: Thanks smpst46 for your help!!

I guess my help would have been better if I included the "Send Service Books" step. Anyway, I'm glad to have at least pointed you in the right direction and glad to hear that you're all set now.
Offline  
Old 12-09-2008, 04:02 PM   #13 (permalink)
Thumbs Must Hurt
 
texasrose73's Avatar
 
Join Date: Mar 2005
Location: near Waco
Model: Bold
Carrier: AT&T
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, thinking of getting a flip...unfortunately, I don't have a BIS account online. Will I still be able to get everything working? I can just call ATT and ask that my service books be resent, right?
__________________

Offline  
Old 12-09-2008, 11:59 PM   #14 (permalink)
Thumbs Must Hurt
 
Dream Rider's Avatar
 
Join Date: Jun 2007
Location: Bothell WA
Model: 8220
OS: 4.6.0.200
PIN: N/A
Carrier: AT&T
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by texasrose73 View Post
So, thinking of getting a flip...unfortunately, I don't have a BIS account on-line. Will I still be able to get everything working? I can just call ATT and ask that my service books be resent, right?
I went to h t t p : / / bis.na.blackberry.com/html?brand=mycingular and set up my online BIS account after the above advice from smpst46.

After getting an unlocked Flipberry or buying one and getting it unlocked you can then go to your BIS account and switch between BB devices at will by providing the devices PIN and IMEI. Then from that web page you can setup emails and send the needed books to make the T-Mo Flip work on AT&T.

One of the challenges I have had is getting my 2 Flipberrys unlocked. The unlock codes are not always in data bases the unlockers use and they return a "not found" response. Then the only option is to use a service that can access RIM's services to get the code.

Horizon Wireless Online HorizonWirelessOnline.com - Horizon Wireless, The World’s Cellular Repair Center is the only one that was able to help me and I tried several others.
Enter the code "BBFORUMS" at checkout for a $5 discount.

I now have complete AT&T services. Don't forget to change the TCP settings to AT&T.
__________________
If you are going to dream - DREAM LARGE

Last edited by Dream Rider : 12-10-2008 at 12:10 AM.
Offline  
Old 12-22-2008, 01:20 AM   #15 (permalink)
New Member
 
Join Date: Feb 2006
Location: CT
Model: BOLD
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dream Rider View Post
I now have complete AT&T services. Don't forget to change the TCP settings to AT&T.
How do I change the TCP settings, and what am I changing it to (for AT&T)?
Offline  
Old 12-22-2008, 02:54 AM   #16 (permalink)
Thumbs Must Hurt
 
Dream Rider's Avatar
 
Join Date: Jun 2007
Location: Bothell WA
Model: 8220
OS: 4.6.0.200
PIN: N/A
Carrier: AT&T
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sinus Tach View Post
How do I change the TCP settings, and what am I changing it to (for AT&T)?
Options>Advanced Options>TCP

APN: wap.cingular
user name for APN: WAP.CINGULARGPRS.COM
Password: CINGULAR1

use caps as shown
__________________
If you are going to dream - DREAM LARGE
Offline  
Old 12-22-2008, 07:16 PM   #17 (permalink)
BlackBerry Extraordinaire
 
Nextel User's Avatar
 
Join Date: May 2005
Model: 8220
Carrier: AT&T
Posts: 1,146
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

i didnt use caps and it seems to work just fine
Offline  
Old 12-22-2008, 07:26 PM   #18 (permalink)
New Member
 
skcaudill's Avatar
 
Join Date: Nov 2007
Location: Kentucky
Model: 8900
OS: 5.0.0.411
PIN: 214587AE
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dream Rider View Post
Options>Advanced Options>TCP

APN: wap.cingular
user name for APN: WAP.CINGULARGPRS.COM
Password: CINGULAR1

use caps as shown
Thanks. Did this and it fixed it all up.
Offline  
Old 12-23-2008, 12:34 PM   #19 (permalink)
New Member
 
Join Date: Feb 2006
Location: CT
Model: BOLD
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dream Rider View Post
Options>Advanced Options>TCP

APN: wap.cingular
user name for APN: WAP.CINGULARGPRS.COM
Password: CINGULAR1

use caps as shown
Thank you. Getting my unlocked flip today (hopefully USPS will cooperate) I just want to make sure I have all my ducks in a row . . .
Offline  
Old 12-24-2008, 04:37 PM   #20 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did the same but still no MMS, I have no clue as to why.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.