BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-01-2008, 11:19 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 9000
Carrier: Rogers
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Battery Life very low

Please Login to Remove!

Hey Guys,

Just wondering if anyone else is having problems with their battery?

I had it fully charged just before sleeping.

Woke up in the morning and it was at 1 bar.

Is there something I'm doing wrong? I didn't see any apps running over night.

Thx,
Offline  
Old 12-01-2008, 11:21 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Could it be searching a signal all night?
Do you have the device off while charging?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 12-01-2008, 11:50 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 9000
Carrier: Rogers
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Wirelessly posted (Verizon 8830)

Could it be searching a signal all night?
Do you have the device off while charging?
Thanks for the quick reply...

Anyways, I didn't notice that it was searching for a signal. I will try again today and see if it does that.

What if the wifi in my house was down, will that also cause my battery to go down?
Offline  
Old 12-11-2008, 06:04 PM   #4 (permalink)
Knows Where the Search Button Is
 
robbyf's Avatar
 
Join Date: Sep 2006
Location: London Ontario
Model: 8220r
OS: 4.6.0.174
PIN: 257A3418
Carrier: Rogers
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have my wifi and bluetooth shutoff and i get half a day of battery life right now.
running on software 4.6.0.174 rogers. Something isn't working right. i do have good signal but it does 'ping' and awful lot it seems.

i'm getting 8 hours standby before the device actually shuts down
__________________
5810 7290 8700r 8100r 8310 Grey 8310 Red 8220r 8320r 8900r 9000r
Offline  
Old 12-12-2008, 11:53 AM   #5 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8220
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Something's not right. I leave Wifi and BT off (don't use them much) and I generally get 2 - 3 days standby now. It's actually been getting better as I've had it longer.
Offline  
Old 12-12-2008, 02:06 PM   #6 (permalink)
Knows Where the Search Button Is
 
eleung321's Avatar
 
Join Date: Oct 2008
Model: 8120
PIN: N/A
Carrier: t-mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i think we all have the same problem.. not sure why.. i have to charge my phone daily! and wifi bt is not even turned on. i also made the brightness as dark as possible but still viewable .. batt life really sucks on this phone.
Offline  
Old 12-12-2008, 03:40 PM   #7 (permalink)
Thumbs Must Hurt
 
Dream Rider's Avatar
 
Join Date: Jun 2007
Location: Bothell WA
Model: 8220
OS: 4.6.0.200
PIN: N/A
Carrier: AT&T
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you exit or close your browsers from the menu list otherwise the connection might still be active drawing down the battery. I get 2+ days without charging.
__________________
If you are going to dream - DREAM LARGE
Offline  
Old 12-13-2008, 10:03 AM   #8 (permalink)
Knows Where the Search Button Is
 
robbyf's Avatar
 
Join Date: Sep 2006
Location: London Ontario
Model: 8220r
OS: 4.6.0.174
PIN: 257A3418
Carrier: Rogers
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i get 6 hours without charging standby mode. 1 hour talk time. and my emails dont come in ever anymore unless i turn wifi on, randomly i'll get my emails with wifi off.. DOA device. i'm changing to the 8320.
__________________
5810 7290 8700r 8100r 8310 Grey 8310 Red 8220r 8320r 8900r 9000r
Offline  
Old 12-16-2008, 10:34 AM   #9 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8220
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Flip Pearl Battery defective

I just got the 8220 flip two days ago. After charging, the battery lost more than 50% of the charge in less than 12 hours!

I was told that this thing only needed to be charged ONCE A WEEK and that if it doesn't hold the charge, it needs to be sent back.... I am thinking that it's not just my flip that's defective, perhaps it's the whole product line.

Also, another rip-off - the blackberries normally come with a media card, mine didn't, so you can't download music or other media files without eating into the on-board memory. Ridiculous! I'm paying $$ every month for a fancy phone that offers nothing. Thanks Rogers.
Offline  
Old 01-03-2009, 01:16 AM   #10 (permalink)
Thumbs Must Hurt
 
d33pa's Avatar
 
Join Date: Nov 2006
Model: 9780
OS: 6.0.0.359
Carrier: Rogers BIS/BES/BES
Posts: 92
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

add my wife to this list. bought dec30, thought maybe battery needs to be conditioned (yes, i know, Lion dont need to). She charges her phone while off at night. after 12 hours of on time, she has 35% left. have Rogers .174 o/s. Have great EDGE reception throughout the house, BT and WIFI is always off. She hasnt left the house (sick) today, same results. Not very happy with this phone... My Bold last way longer than this and I am a power user of my BB.
Offline  
Old 01-16-2009, 01:17 PM   #11 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue. About 10 hours of standbye time. Even if I turn off all radios including the mobile network the phone is dead by the morning, every morning.

This one is going back (I may try another, or just give up on the Flip).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.