BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2008, 08:29 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: Fido
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool EDGE and Wifi browsing is slow - What to do?

Please Login to Remove!

Hi Everyone,

Been using my 8220 for about a week now, and I must say, the more I use it, the more I'm liking it. I switched over from an 8300, mainly because my old data plan was waaaay to expensive.

I didn't buy this phone for browsing, so its not a big deal, but when I go to the Vancouver craigslist home page, I just timed it and it takes 25 seconds!

That seems a bit long, and I notice the status bar bouncing back and forth between "Loading" and "Requesting" for 10-15 seconds before it finally starts loading the 19K page.

I've read bits and pieces of some reviews indicating that browsing is slow, so I just wanted to see if this was normal, or there was a setting or update I should apply.

I just checked the "Application" section, and I'm on 4.6. Not sure if thats the right place to check, but any input would be great.

Thanks guys.

the Prez
Offline  
Old 12-04-2008, 08:54 PM   #2 (permalink)
Thumbs Must Hurt
 
conmetal's Avatar
 
Join Date: Jan 2008
Location: ATL, GA
Model: 8220
OS: 4.0.6.200
PIN: ........
Carrier: T-Mobile
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I had the same issue until I ugraded to the latest OS 4.6.0.180.



Opera Mini breezes also.

Last edited by conmetal : 12-05-2008 at 12:53 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.