BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2009, 06:16 PM   #1 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Issue. video from camera display after ending a call

Please Login to Remove!

Strange thing happens once in a while.....

Like the title, sometimes when I recieve a call (and I guess Im playing with the phone, flip open) then after I press "end" the video camera activate and the display looks like its taking a picture but with my applications under and over the camera-image.... The work around for this is to actually press the camera button and this would show all the camera options and settings as well as the already shown camera-image and then press end.....

This has happened many times since the latest upgrade.... and its quite annoying... I have restarted the phone and taken out the battery and the problem persist...
Can anyone help?... (appreciated)


TIP (out of topic): I have found that the call quality increase for my ear when I activate the EQ for callings... and is set to "Boost Treble" (its the weird dots graphic shown at the top right when on-call.
Offline  
Old 01-16-2009, 07:04 PM   #2 (permalink)
Thumbs Must Hurt
 
Dream Rider's Avatar
 
Join Date: Jun 2007
Location: Bothell WA
Model: 8220
OS: 4.6.0.200
PIN: N/A
Carrier: AT&T
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Flipberry)

I had that happen with .200 OS but have not after down grading to .180

The feedback while in speaker mode also stoped with .180
__________________
If you are going to dream - DREAM LARGE
Offline  
Old 01-16-2009, 07:07 PM   #3 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have .180 and have both issues.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 01-16-2009, 07:25 PM   #4 (permalink)
Thumbs Must Hurt
 
Dream Rider's Avatar
 
Join Date: Jun 2007
Location: Bothell WA
Model: 8220
OS: 4.6.0.200
PIN: N/A
Carrier: AT&T
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Flipberry)


Quote:
Originally Posted by stonent
I have .180 and have both issues.
Well poop I was hoping the down grade would solve the problem!! Hasn't reoccured since the down grade last night.
__________________
If you are going to dream - DREAM LARGE

Last edited by Dream Rider : 01-16-2009 at 07:29 PM.
Offline  
Old 01-17-2009, 12:29 AM   #5 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

THANKS for replying so soon...

I will wait for the next upgrade to see if this minor issue is solve... anyway I remembered another one that I would like to see if im the only one...

My playlist creator on the music player does not work directly... with the old firmware I was able to go to "Playlists" and "New Playlist" and then choose the normal or smart one for a window to display my artist and all to make it... well, no more. It stop working from there, making the smart playlist useless and leaving me to browse songs and then clicking on menu to "add to a playlist..." option...

Anyone else?...
Offline  
Old 01-18-2009, 01:00 PM   #6 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

SOLVED playlist creator by downgrading to .180

Thanx for replies
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.