BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-30-2009, 12:59 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8100
Carrier: Tmobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone else have problems with their 8200 in cold weather?

Please Login to Remove!

In Chicago here. Our weather can get REALLY cold. But, even at just barely below freezing, my Pearl Flip will constantly need to be reset. It will often say "can't recognize SIM Card" (I think), or it will just not give me any signal -- as if it's turned off.

Anyone else experience this. It can be in my pocket, while I'm outside for 10 minutes, and this happens. Extremely frustrating.
Offline  
Old 01-30-2009, 03:24 PM   #2 (permalink)
CrackBerry Addict
 
TeritaM's Avatar
 
Join Date: Jul 2007
Location: NYC
Model: Torch
Carrier: Island of Misfit Toys
Posts: 591
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow, I've never had that happen. what happens when you reboot? does it work normally for a while and then go out again? I live in NYC, we don't get the same type of cold but on the days when we've had negative wind chill my only issue has been typing with mittens on.
Offline  
Old 02-03-2009, 02:12 PM   #3 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe condensation on the SIM or the cold weather causing it to contract.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 02-03-2009, 08:50 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9530
OS: 5.0.0.328
PIN: N/A
Carrier: at&t
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cheschi View Post
In Chicago here. Our weather can get REALLY cold. But, even at just barely below freezing, my Pearl Flip will constantly need to be reset. It will often say "can't recognize SIM Card" (I think), or it will just not give me any signal -- as if it's turned off.

Anyone else experience this. It can be in my pocket, while I'm outside for 10 minutes, and this happens. Extremely frustrating.
that has been happening to me too! I have no idea what to do about it though and its beginning to make me mad. its not like I can go at&t either about it since it isn't their phone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.