BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2009, 04:29 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8220
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8220 Issues

Please Login to Remove!

Have a new unlocked 8220. When someone calls the camera comes on and I cant get it to turn off with out taking a picture.....weird, Any thoughts? Also, why does my phone only ring once? Where is the setting to change it. Sorry...these are newbie questions but what can I say?
Offline  
Old 02-10-2009, 04:41 PM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,022
Post Thanks: 50
Thanked 303 Times in 291 Posts
Default

I can only assume that with the camera you're accidentally hitting the convenience key on the side, which is set to open the camera. You can go to Setting > Options > Screen/Keyboard and change it so it's mapped to Nothing (top option).

As for the number of rings, that may be the ringtone you have selected. Go to Profiles > Advanced and click on the profile you want to modify. You can change the ringtone, ring style (vibrate, ring, ring and vibrate) as well as pick out the volume you want and number of vibration (1 to 3). Don't forget to use the menu key and select Save after each change you make or it will default to whatever was there before you made your changes.
Offline  
Old 02-10-2009, 08:35 PM   #3 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Exclamation

No it is not an accidentally turn on... It happened to me with the .200 firmware... after hanging the phone... the only way around is to actually press the camera button and close it up...

I downgraded to .180 and the problem is now gone!!!!!

DO THE SAME or maybe upgrade...
Offline  
Old 02-11-2009, 11:55 AM   #4 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8220
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your help. I did change the mapping of the camera button to nothing and haven't noticed the problem anymore. The ring issue was that if you have vibrate set to 3 the phone vibrates 3 times then rings once, vibrates 3, rings once. Kind of odd that they don't occur at the same time.
Offline  
Old 02-11-2009, 02:31 PM   #5 (permalink)
Knows Where the Search Button Is
 
Divius1's Avatar
 
Join Date: Jan 2009
Location: Nor*Cal
Model: 8220
OS: 4.6.0.230
PIN: -P
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BUC View Post
No it is not an accidentally turn on... It happened to me with the .200 firmware... I downgraded to .180 and the problem is now gone!!!!!

DO THE SAME or maybe upgrade...
195 does it too... I'm on 222 now suhfar so good.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.