BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2009, 10:59 AM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8220
PIN: N/A
Carrier: tmobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Messenger problems

Please Login to Remove!

I have a 8220 flip. I have colleges who use blackberry messenger to chat back and forth without email. Do I need to be on some kind of enterprise service to use blackberry messenger?

Someone sent me an email but when I tried to download the messenger it told me I do not meet the system requirements to download software version 4.0 and 4.1. What are the requirements and where can I download older version that will work with my blackberry flip 8220???

Thanks in advance from a new blackberry user.

Steve
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.