BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-26-2009, 12:13 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8220
PIN: N/A
Carrier: Digicel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Streaming videos

Please Login to Remove!

Hi everyone.

i'm having a problem here. have been looking around but couldn't solved it, hope you guys can help me out .

well i have a BB flip. im using edge internet when i go to m.youtube.com to watch a video . i select the video,i get a message " Switch to WAP for Streaming media?" i click OK. and the player opens Up but there's no streaming.

does anyone know about this.

thnx for the help
Offline  
Old 03-26-2009, 04:00 PM   #2 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8220
PIN: N/A
Carrier: Digicel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

:( anyone out there?
Offline  
Old 03-28-2009, 09:12 PM   #3 (permalink)
Thumbs Must Hurt
 
evilp8ntballer7's Avatar
 
Join Date: Sep 2007
Location: USA
Model: 9000
OS: .297
PIN: N/A
Carrier: AT&T
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can stream videos from youtube over wifi
Offline  
Old 03-29-2009, 12:36 AM   #4 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I figure that you can stream videos over WiFi but not over EDGE... never worked this way
Offline  
Old 03-29-2009, 07:03 PM   #5 (permalink)
New Member
 
Chardonnay's Avatar
 
Join Date: Jan 2009
Location: az
Model: 8220
OS: 4.6.0.180
PIN: Ask
Carrier: T-mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not familiar with your carrier but I'm on tmobile and have no problem streaming youtube vids on the edge signal. Have you tried calling your carrier's tech support and having them walk you through the issue?
__________________
Chardonnay
Offline  
Old 04-03-2009, 09:38 AM   #6 (permalink)
Thumbs Must Hurt
 
evilp8ntballer7's Avatar
 
Join Date: Sep 2007
Location: USA
Model: 9000
OS: .297
PIN: N/A
Carrier: AT&T
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try doing a batt pull just for the heck of it and also about the streaming over edge, maybe you dont have good enough connection to stream, I would suggest first trying over wifi if possible, second make sure you are using the BB browser, with the hotspot browser setting and then upgrading your operating system if needed (such as .180 or .222 and maybe .236 if you want the "newest" although some have reported it is buggy)
Offline  
Old 04-06-2009, 04:58 PM   #7 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8220
PIN: N/A
Carrier: Digicel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok. thnx for the reply.


i have a
os v4.6.0.155
and pretty sure it is the bb browser

but i will try over the wifi as soon as i can and

ill late you guys know..thank you
Offline  
Old 04-08-2009, 11:01 PM   #8 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8220
PIN: N/A
Carrier: Digicel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

definitely working with wifi.. thank you very much .. SOLVED
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.