BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2009, 07:13 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8230
PIN: N/A
Carrier: telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Time Display problems...

Please Login to Remove!

Hey guys,

So I've had my flip for about a month, and the front time display (when the device is closed) is usually wrong, so is the one displaying when the device is open. Sometimes one is right and the other is wrong, and sometimes they're both right! I usually go into time/date and "update time" and that will fix it temporarily. It's like it gets stuck and doesn't progress with time. I've tried switching to the BB network time, turning it off all together, and then just using the network time. It's so haywire! Has anyone else had this prob? What fixed it?

Also, a week ago, my phone kind of froze... I got what looked like the WSOD, there was just a small hand clock in the middle and it just did its thing for like 10 minutes, then ran a security check, then came back to life. Tres Weird.

They just don't make em like they used to.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.