BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-28-2009, 02:46 AM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Location: Toronto
Model: 8220
PIN: N/A
Carrier: Rogers Wireless(prepaid)
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bluetooth headphones

Please Login to Remove!

hello i bought a pair of blutooth headphones(not a namebrand) and when i try to use them to play music they do not work. it says that it has connected but the music still plays only on the phone speaker.
__________________
i HATE brickbreaker!!!
Offline  
Old 04-28-2009, 03:13 AM   #2 (permalink)
Knows Where the Search Button Is
 
JhonWilliams's Avatar
 
Join Date: Nov 2008
Location: Los Angeles, CA
Model: 7100T
OS: MAC
PIN: N/A
Carrier: Vodafone
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check with any other device other than your device. Or Contact your vendor.
Offline  
Old 04-28-2009, 08:44 AM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

Which program? maybe its not compatible with bluetooth yet.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 04-28-2009, 06:10 PM   #4 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

My Motorola HT820 Works great with the BB... and after the first pairing all other syncs are almost instantaneous.....

It happened to me sometimes that the remote control works but sound comes out from speaker like you said... then I just turn off the headphones and back on... and it works ok...

I really recommend you to buy the Motorola... 40$ over amazon... and they have a male to male cable to be used like standard wired headphones...

Only cons: a little uncomfortable....
Offline  
Old 05-01-2009, 09:45 PM   #5 (permalink)
New Member
 
Join Date: Feb 2009
Location: Toronto
Model: 8220
PIN: N/A
Carrier: Rogers Wireless(prepaid)
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks, i;ll check it out. as for the program, the headphones(music type) didn't some with anything besides the headphones and the manual. they are some sort of overseas brand, i think that is why they won't work with my BB.
__________________
i HATE brickbreaker!!!
Offline  
Old 05-02-2009, 12:04 AM   #6 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Were you able to successfully pair the headphones to the BlackBerry? When you connect what available profiles are displayed when the Successful Connection window is displayed?
__________________
Offline  
Old 05-02-2009, 02:39 PM   #7 (permalink)
New Member
 
Join Date: Feb 2009
Location: Toronto
Model: 8220
PIN: N/A
Carrier: Rogers Wireless(prepaid)
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i first time i used them they worked flawlessly. but all the times i tried pairing the devices after that, it wouldn't work. when i connect it says blutooth headeset connected(green checkmark), audio device not connected(red x), and a/v control connected(green checkmark). sometimes it shows 'audio device connected(green chackmark) but still won't work.

i am thinking of getting a better pair of headphones. Sony DRBT22 or something similar. are bluetooth headphones ussually a problem with BB's?
__________________
i HATE brickbreaker!!!
Offline  
Old 05-02-2009, 10:10 PM   #8 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I dont think bluetooth is a problem with BB... as I stated before my Motorola HT820 headset works flawlessly and I also use them in my car with a Sony MEX-BT2500...

The car reciever sounds better... I can compare sound quality almost to aux cable... (and is great to have full stereo sound )
On the other hands I have had a short pause of the music maybe due to radio and other signal interferences.... But the motorola handles this better... It have never drop the music playback within range (if no walls or people in between +10 meters / +33 feets)

So Im guessing your problem its the bt headphones... try the sony's you wrote down... or the altec lansing backbeat if you can afford....


Also the battery on my headphones last days! seriously the battery is waaay long... unlike the one in the BB Flip... which I charge every day and sometimes more than once a day.... (but I do use it a lot for music playback with bt)
Offline  
Old 05-02-2009, 10:24 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8100
Carrier: T-mobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed when the BT headset's battery running low (even though the blue LED still flashes), the flip takes over the sound. But once I recharge the BT headset, it works perfectly again. Wonder the problem reported here pertains to low battery charge of the headset.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.