BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2009, 08:29 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8220
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default basic blackberry question and help 8220

Please Login to Remove!

Hey I'm new to the whole blackberry thing I got a 8220 a flip. I was wondering is there any way to make it faster it seems to lag a lot!! I could be texting or playing a game and it's just so choppy. Another is does anyone know where I could get free themes and games and apps. I used to know a lot about my other phones but the blackberry is completely different and I didn't think it'd be this complicated doing these things and finding them. Thank you so much guys sorry I know this post will prob annoy a lot of you guys
Offline  
Old 06-21-2009, 08:38 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Check the media section for themes. Also do a Google search. Some are device and OS specific so make sure the ones you get can work with your device.

As for speed, please define "lag". You could have some apps running in the background. Remember to use "close" rather than just exit out. Have you tried a battery pull?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-21-2009, 09:16 PM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8220
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ya i think it's the apps running in the backround...no idea what a battery pull is thanks for the suggestions
Offline  
Old 06-21-2009, 09:25 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

With the device on, pull the battery out for about 30 seconds. Reinsert and let it reboot. That fixes many problems and should be the first step in trouble shooting.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.