BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2009, 11:29 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8220
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pearl Flip with AT&T

Please Login to Remove!

Hello,

Had an 8700 being used with BES, no problems. Picked up an unlocked 8220, put the sim in and had calls, but no internet, which means no enterprise activation to BES. Found a post to add tcp info, did that which got me the internet, but still can't do enterprise activation. Have tried removing service books, resetting the device, etc and can't get it to activate. Nothing changed with the plan, I still have BES on it and scan swap the sim back to the old phone and it works fine. I'm missing something easy, but can't figure out what. Any ideas?
Offline  
Old 07-07-2009, 09:53 PM   #2 (permalink)
Knows Where the Search Button Is
 
smpst46's Avatar
 
Join Date: Aug 2006
Location: Media, PA
Model: 8220
OS: 4.6.0.174
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Might be a stupid question... but has your BES administrator reset your BES account? If not, you will not be able to do the EA.... the activation password is only good for a limited amount of time (as set by the BES administrator).
Offline  
Old 07-08-2009, 05:04 AM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8220
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Update

I'm actually the BES administrator, I run our internal networks. The password is good for 48 hours so I've resent it whenever I'm giving it another try.

Since my last post, I followed instructions to get the default AT&T service books on the phone. They're now on the phone, but the Blackberry Internet Service service book does not have a gateway, which mean my "edge" is in lowercase, which means no internet so I still can't get it activated. Spent an hour on the phone with AT&T and they were no help. They know the phone isn't theirs, so the response is that the phone has a problem.

Not sure where to go from here.
Offline  
Old 07-09-2009, 04:57 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Brooklyn NY
Model: 9630
Carrier: Verizon
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had same issue you have to call AT&T and make sure the pin will be recognized in there system once this is done you are good to go.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.