BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8200 Series Discussion - Pearl Flip (http://www.blackberryforums.com/general-8200-series-discussion-pearl-flip/)
-   -   Cannot load OS... Phone keeps rebooting (http://www.blackberryforums.com/general-8200-series-discussion-pearl-flip/214038-cannot-load-os-phone-keeps-rebooting.html)

nolti27 12-16-2009 11:51 PM

Cannot load OS... Phone keeps rebooting
 
I have tried everything that I can think of and I cannot get this phone working... its a Rogers Curve 8220... when the battery is in the phone and the phone is on it shows a 507 error and i cannot power off the phone without removing the battery... I have tried loading the OS through App Loader... I have got as far as some of the .cod files loading then get an error saying "Application loader was unable to connect with your device. Please re-connect our device, enter the password, if required, and click Retry." I have tried removing the battery and forcing the OS load as soon as "UNKNOWN" shows up in the connection area of Apploader... I cannot connect to Jl_Cmder as it will not see the device. I have tried the apploader /nojvm command and it does the same thing... does anyone have any other suggestions?

aiharkness 12-17-2009 09:05 AM

Wirelessly posted (8820)

507 = no OS ... No need to use JL_CMDER

Try a different USB port. If you are using a hub or port on the keyboard, use a port on the box. Try different ports if you have to.

nolti27 12-17-2009 09:37 AM

Quote:

Originally Posted by aiharkness (Post 1529438)
Wirelessly posted (8820)

507 = no OS ... No need to use JL_CMDER

Try a different USB port. If you are using a hub or port on the keyboard, use a port on the box. Try different ports if you have to.

I have 6 USB ports on my computer and i have tried em all... I have tried loading the OS with both Windows 7 and Windows XP

TTsoldier 12-17-2009 09:42 AM

Have you tried a different cable?

aiharkness 12-17-2009 11:02 AM

Wirelessly posted (8820)

Ditto, try different cable.



Also, if you have a microSD card installed, remove it.



If it is a GSM BB, might not hurt to remove the SIM during the installation as well.

If you are able to load the OS, replace the SIM first, activate, then try the memory card.

nolti27 12-17-2009 11:04 AM

Quote:

Originally Posted by aiharkness (Post 1529626)
Wirelessly posted (8820)

Ditto try different cable.

Also, if you have a microSD card installed, remove it.

If it is a GSM BB, might not hurt to remove the SIM during the installation as well.

I have tried a different cable... a brand new one... this is a GSM phone... there is no sim nor media inserted...

nolti27 12-18-2009 10:47 AM

I may have found a resolution to my issue... it is very time consuming but as stated in the article... hopefully it will pay off!

Unbrick the Seemingly Completely Bricked BlackBerry - BlackBerry Forums at CrackBerry.com

NJBlackBerry 12-20-2009 04:22 PM

Find another forum to crap in.

aiharkness 12-20-2009 04:27 PM

Wirelessly posted (8820)

Beat me to it.

Tha is nonsense.

NJBlackBerry 12-20-2009 04:28 PM

Check it out - he posted the same thing in three threads.

leocosentino 02-09-2010 07:48 PM

HELP Reload software:561
 
My phone won't reload the software after I try to do so, it keeps rebooting and says the phone is not connected. Can anyone help me.. appreciated

speedytrinidad 04-03-2010 12:09 PM

i'm having the same problem with an 8220 that i'm trying to revive.... tried jl_loader... tried loading cod files one by one with master control... no progress made... has anybody found any solution for this issue yet?...

BB-Tech support 04-09-2010 03:46 AM

Quote:

Originally Posted by speedytrinidad (Post 1589341)
i'm having the same problem with an 8220 that i'm trying to revive.... tried jl_loader... tried loading cod files one by one with master control... no progress made... has anybody found any solution for this issue yet?...

If ur device keep rebooting tru to load software wit loader.exe file
u can find that one in
program files/common files/apploader/loader.exe
connect device to computer using back USB port(one on MoBo)
take battery out
run loader.exe
follow wizard (select advance or settings and check both boxes)
before click finish put battery back
click finish
when u loading software without battery, actually erase all logs
that should work
if not
call ur provider and request RIM support


All times are GMT -5. The time now is 07:51 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.