BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8200 Series Discussion - Pearl Flip (http://www.blackberryforums.com/general-8200-series-discussion-pearl-flip/)
-   -   Trouble with a bricked TMO 8220 (http://www.blackberryforums.com/general-8200-series-discussion-pearl-flip/215482-trouble-bricked-tmo-8220-a.html)

PhillyGuy 01-02-2010 07:15 PM

Trouble with a bricked TMO 8220
 
Okay, it's been a while since I've been here (guess that means I haven't had any trouble). My wife's 8220 was/is bricked. It started with a JVM error (incompatable software - I forget the number.)

Using JL_Commander I've been able to get to "Reload Software 507". Been trying different methods to load the OS. When I enter the Javaloader command "javaloader -u load net_rim_cldc.cod"

I receive the following:

RIM Wireless Handheld Java Loader
Copyright 2001-2008 Research In Motion Limited
Connected
Loading net_rim_cldc 710808 of 1596300 bytes
debug: Port closed
Error: timeout waiting for response from device
0 bytes sent at ~0 bps
debug: COM error during Send: (0x80004005)
Disconnected


Any thoughts?

Oh - I'm trying to install the last TMO approved OS - 4.6.0.180.

Thanks and Happy New Year!

kirrinjones 01-02-2010 07:46 PM

Wirelessly posted

Running the javaloader by itself with the device connected normally works. You could also try getting another copy of the OS or try one for your device from this forum (instructions are provided).

PhillyGuy 01-03-2010 01:46 PM

Wirelessly posted

Tried a few different OS's and most of the tricks shown in this forum and crackberry.com. Still stuck.

Dubdub 01-03-2010 03:06 PM

Make sure you are connected directly into the PC, not via a HUB.

And make sure you delete the "vendor.xml" file.

Use the yellow sticky at the top of the forum section for instructions, if you are not already following them. Be patient. They work.

PhillyGuy 01-03-2010 06:29 PM

Wirelessly posted

Thanks, I have tried all the normal stuff. I will just keep plugging away I guess.


All times are GMT -5. The time now is 01:28 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.