BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-02-2010, 07:15 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Philly Area
Model: 8900
Carrier: TMO
Posts: 302
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble with a bricked TMO 8220

Please Login to Remove!

Okay, it's been a while since I've been here (guess that means I haven't had any trouble). My wife's 8220 was/is bricked. It started with a JVM error (incompatable software - I forget the number.)

Using JL_Commander I've been able to get to "Reload Software 507". Been trying different methods to load the OS. When I enter the Javaloader command "javaloader -u load net_rim_cldc.cod"

I receive the following:

RIM Wireless Handheld Java Loader
Copyright 2001-2008 Research In Motion Limited
Connected
Loading net_rim_cldc 710808 of 1596300 bytes
debug: Port closed
Error: timeout waiting for response from device
0 bytes sent at ~0 bps
debug: COM error during Send: (0x80004005)
Disconnected


Any thoughts?

Oh - I'm trying to install the last TMO approved OS - 4.6.0.180.

Thanks and Happy New Year!
Offline  
Old 01-02-2010, 07:46 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Running the javaloader by itself with the device connected normally works. You could also try getting another copy of the OS or try one for your device from this forum (instructions are provided).
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 01-03-2010, 01:46 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Philly Area
Model: 8900
Carrier: TMO
Posts: 302
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Tried a few different OS's and most of the tricks shown in this forum and crackberry.com. Still stuck.
Offline  
Old 01-03-2010, 03:06 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Make sure you are connected directly into the PC, not via a HUB.

And make sure you delete the "vendor.xml" file.

Use the yellow sticky at the top of the forum section for instructions, if you are not already following them. Be patient. They work.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-03-2010, 06:29 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Philly Area
Model: 8900
Carrier: TMO
Posts: 302
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Thanks, I have tried all the normal stuff. I will just keep plugging away I guess.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.