BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8200 Series Discussion - Pearl Flip (http://www.blackberryforums.com/general-8200-series-discussion-pearl-flip/)
-   -   Bricked with JVM Error 517 (http://www.blackberryforums.com/general-8200-series-discussion-pearl-flip/215759-bricked-jvm-error-517-a.html)

rts040 01-05-2010 03:43 PM

Bricked with JVM Error 517
 
Ok,

So looking for some help. If any one can help it would be much appreciated. Open to all thoughts right now.

First want to say I loved my phone up until about a week ago.

It started to act a little funny. Shut down and turn back on unexpectedly. I went through and tried to clear up some memory thinking that may be the culprit.

One night I let the batter die completely. Alcohol was involved, and all i had was my truck charger which I left at a friends house. Woke up and of course it wouldn't turn on, so I walked back and got my vehicle charged it up and it turned on. Yeah....:smile:

Then later on that afternoon I started to get all sorts of errors. Can't remember them all but mostly JVM error ####.

Anyway did some researching, and found out that it was bricked/nuked/ F***ed. So with some videos I downloaded the 4.6.1.208 OS thinking if I went back to the original it may help.

My device was randomly connecting at unconnecting. So I pulled the battery and forced it to connect by plugging in quickly then hitting next on the app loader when it said USB PIN:UNKNOWN. I get in and reboot the OS. Go through it all and it says "Your device's software has been updated successfully". Alright(y).

So I unplug it, it does the same thing again. Gives me a little watch on the front face plate. Does it's thing and says JVM error 517.

What do you think I should do, keep trying to load it up? I'm lost in thought right now. Not sure where to go. Help appreciated.

sprint.blackberry 01-05-2010 04:26 PM

put http at begining and .com at end to follow link
crackberry.com/blackberry-101-lecture-12-how-reload-operating-system-nuked-blackberry]BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry
follow the directions exactly on here. it works everytime!

rts040 01-05-2010 06:33 PM

Yeah I have tried that tick it was helpful and I thought alright I am gonna fix this thing(y)... it cycles through loading the apps and everthing. (I know I am connecting because I see the :bb: and computer with the arrows between each, while it is loading the applications)

As soon as it loads all the applications, I can hear it disconnecting, then reconnecting, multiple times. I am assuming it is trying to boot up with the new OS. Once it does that a couple times, I get the black watch on the front panel. It goes around n around for 5-10 minutes. Then it disappears., my red light comes on then it too disappears, then comes back to the watch, so on and so forth... eventually it stops........ when I open the phone back up JVM error

But as of later today I have been getting a JVM error 101 which I am not sure is a good thing or not. From reading the error codes I believe it is better than the 517 error.

Not sure?? Maybe I am not getting the correct OS version.

Today I did see the Reload Software: 507 a couple times.

Ahh this is frustrating. Especially since this has been going on over new years. Not a good way to start off the year.

rts040 01-05-2010 06:55 PM

Oh now it is app error 523

gjminer 01-06-2010 10:05 AM

523 System process died A critical Java process has terminated, and the device cannot continue to operate in a normal manner.
You need to nuke the device and try it again

Dubdub 01-06-2010 10:31 AM

Obviously you did not think to SEARCH our Forum for a solution. From our FAQ, maybe this will help: What should I do with App Error 523? - BlackBerryFAQ

rts040 01-06-2010 01:39 PM

I did look at alot of the things you all have been saying. I have been working on this every day after work since new year. The other night I spent 7 hours. Searched many of the things you all have been saying, and I appreciate it very much. Thanks all, but none seem to be working.

Just so you know this is exactly what I did many times over and over.

Downloaded the software for my phone.
Deleted the vendor file.
Pulled battery out
Started apploader
pluged in to computer
next when pin unkown came into screen
put battery.
It connects.
It loads the apps
Then says operation sucessful
Shuts down, rebots ...and after about an hour of thinking . App error or JVM error each time it is different.

So since this hasn't been working.... I downloaded the JL_Cmdr. Wiped the phone. Went through the process all over again... same thing.

What I find really weird is that when I do get through the process it says loading operation successful. Then went you look at the device info in JL_Cmdr the OS version: 0 ....

Anyway thanks for the help, much appreciated

Phones only 6 months old (barely), called Alltel said they would send me another one. Not losing a whole lot of information so it is no big deal.


All times are GMT -5. The time now is 10:28 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.