BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-24-2010, 06:47 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8220
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Bluetooth wont turn on

Please Login to Remove!

I have an 8220 and recently everytime i try nd turn on the bluetooth capability, the checkmark will appear and look like its trying to turn on and then it just goes away.. Any suggestions/ideas on how to fix it?
Offline  
Old 02-24-2010, 07:44 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Try removing the battery for 30 seconds.

If that doesn't work, you may want to try upgrading your OS.

And, welcome to the forums.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 02-24-2010, 09:25 PM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8220
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried multiple times but it wont work, i think it might be some water damage which sucks. And thanks, i had an account before but i cant remember my password
Offline  
Old 03-07-2010, 02:11 PM   #4 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when that happened to me I had to exchange the phone.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 03-07-2010, 02:31 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,819
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

We just had two (8220s) with the exact same issue.
Exchanged them for new ones.
Offline  
Old 03-07-2010, 11:00 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Quote:
Originally Posted by drugggaddicted View Post
I tried multiple times but it wont work, i think it might be some water damage which sucks. And thanks, i had an account before but i cant remember my password
What was the username of the account you used to have? We can probably combine your accounts and send a new password to the email account on file with the original account.
Offline  
Old 03-29-2010, 09:14 AM   #7 (permalink)
Knows Where the Search Button Is
 
The Buzzard's Avatar
 
Join Date: Feb 2009
Location: Nova Scotia, Canada
Model: 9800
OS: OS 6
PIN: N/A
Carrier: Telus
Posts: 37
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default

I had same issue and had to exchange phone as well. Some items that may cause it are a weak Bluetooth headset signal (for whatever reason) and damaged phone.

Try reinstalling the headset as well.
__________________
The Buzzard
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.