BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-15-2010, 04:13 AM   #1 (permalink)
No longer Registered.
 
Join Date: Mar 2010
Model: 8120
PIN: N/A
Carrier: teacher
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS not working for 10 months w/tmobile. get out early?

Please Login to Remove!

I have had tmobile for 5 years and I hate hate hate hate hate how their customer service and call quality has plummeted into a steaming pile of garbage. I purchased a blackberry 8100 from them in December and ever since January I cannot send or receive MMS's. I have updated my phone, power cycled, and done everything they tell me to (even put the sim card in another phone) but it I still cannot have any picture msg's. I have the family unlimited msg'ing plan that clearly states that we have unlimited texting and picture messaging. (They claim that everything's working on their end and that it's my phone and oh look let's get you a new one and keep you for another 2years)
Would this be a breach of contract on their part and null the agreement that was made?
Offline  
Old 03-15-2010, 04:29 AM   #2 (permalink)
CrackBerry Addict
 
BallHawk3's Avatar
 
Join Date: Jul 2006
Location: Los Angeles
Model: 9700
OS: 5.0.0.714
Carrier: T-Mobile
Posts: 828
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Let me guess....you don't have a blackberry data package?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.