BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-17-2007, 03:35 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dropped Calls... Sometimes

Please Login to Remove!

Last night when I was making calls on my BB8300, I was unable to hold a call for more than 5 secs. Incoming and outgoing calls all got cut off and the screen would read "Call Failed" and I would then have no signal, and it would search for the network. After finding the network and getting full reception at times, but the same problems would occur.

When I would place a call, it would disconnect exactly around 4-5 seconds, the same time everytime because when I called my VM, I would hear the exact same amount of the message each time I called. I was still however, receiving emails.

I followed all the reset functions, took out all 3rd party apps, and called tech support. They told me to reset and do all the normal problem solving things, but to no avail. I checked sim cards and found that it had to be my unit because the problems occured with the same sim cards, but I was able to make calls with another phone with MY sim card in it.

When I looked at it this morning it had the same problems however, once I got into the AT&T exchange center, all calls and data started working fine and still, right now, my phone is functioning perfectly. It's like I have a intermittent BB working for me, however I cannot repeat the failed results that ailed me all night. Does this sound like a faulty BB or could it possibly be a strange, BB specific, network problem (which I know sounds ridiculous)? Has anyone had this happen to them for maybe a longer term and did you have to take it back?
Offline  
Old 10-17-2007, 03:38 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by trexasaurus View Post
Last night when I was making calls on my BB8300, I was unable to hold a call for more than 5 secs. Incoming and outgoing calls all got cut off and the screen would read "Call Failed" and I would then have no signal, and it would search for the network. After finding the network and getting full reception at times, but the same problems would occur.

When I would place a call, it would disconnect exactly around 4-5 seconds, the same time everytime because when I called my VM, I would hear the exact same amount of the message each time I called. I was still however, receiving emails.

I followed all the reset functions, took out all 3rd party apps, and called tech support. They told me to reset and do all the normal problem solving things, but to no avail. I checked sim cards and found that it had to be my unit because the problems occured with the same sim cards, but I was able to make calls with another phone with MY sim card in it.

When I looked at it this morning it had the same problems however, once I got into the AT&T exchange center, all calls and data started working fine and still, right now, my phone is functioning perfectly. It's like I have a intermittent BB working for me, however I cannot repeat the failed results that ailed me all night. Does this sound like a faulty BB or could it possibly be a strange, BB specific, network problem (which I know sounds ridiculous)? Has anyone had this happen to them for maybe a longer term and did you have to take it back?

What did your Signal indicate when you were having the issue? Did you have full EDGE?
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 10-17-2007, 03:45 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea, I would have 4-5 bars of EDGE, until I would start the call then it would immediately drop to 2, and then the call would fail, search for network, find network and repeat.
Offline  
Old 10-17-2007, 09:31 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would demand a new sim card and at least give it a shot then.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.