BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-17-2007, 03:55 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error Message: ...records skipped during synchronization...

Please Login to Remove!

Hello All,

I installed a colleagues 8300 today. When I synch her 8300 with her computer I get the following error message:

"There was a total of 10 record(s) skipped during the synchronization as summarized below: Address Book: Device -0, Microsoft Outlook - 10

Please check the synchronization log for more details."

Can anyone tell me how to cure this ailment?

Thank you.
Offline  
Old 10-17-2007, 04:36 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 11:05 PM.
Offline  
Old 10-17-2007, 04:53 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Boy,

It's a long list of technical stuff. Not too revealing.

I'm not sure how to share that info on this site.

DG
Offline  
Old 02-01-2008, 03:01 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: vodafone
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have just developed the same issue with 1 record. I search the sync log as suggested and everything seems ok.

What do I do?

Gingo's!

Motorwayne
Offline  
Old 02-01-2008, 03:10 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: vodafone
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

fixed it!

Went to catagory view in Outlook and checked the full name and company names on all entries and made sure they didn't have . - / ( in then and then deleted one that was blank completely.

Cured!

Cheers
Offline  
Old 01-06-2009, 07:21 PM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8830
PIN: N/A
Carrier: Telecom New Zealand
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I solved this by deleting all my Outlook contacts and then allowing the Blackbery to resync them all back again.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.