BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-20-2007, 04:23 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default TMO 8320 modem tether login problem

Please Login to Remove!

I've thoroughly searched the forums (and pinstack) and I haven't found a solution to a problem I'm having, can anyone help please?

I followed the FAQ instructions to the letter for setting up a BB as a tethered modem. To summarize:
APN on 8320 is set correctly.
BB is connected via USB, Desktop Manager v 4.2.2.14 sees it fine and I can query it as a modem via WindowsXP

I'm using the init string: +cgdcont=1,"IP","wap.voicestream.com"
Disabled IP Header compression
Disabled Hardware Flow Control
Disabled Modem Error Control
Disabled Modem Compression

I'm leaving username/password blank, and dialing *99#

After dialing it gets to "Verifying username and password" then I get an error message:
Error 734: The PPP link control protocol was terminated.

I've tried using my t-mobile.com username/password (username is my phone number presumably) as the FAQ suggests for US T-mobile, but same problem.

More info that may be pertinent:
I'm on T-mobile USA with a BIS email+internet plan. The phone is connected via EDGE with a good signal. I just upgraded to .175 and this is the first time I've tried tethering.

Is there something that needs to be done on T-mobile's end to allow tethering?
Offline  
Old 10-20-2007, 04:42 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default whoops

UPDATE:
Nevermind, I'm an idiot, I typo'd the wap.voicestream.com to wap.voicestram.com.

All working fine now. Hehe


Quote:
Originally Posted by duckman View Post
I've thoroughly searched the forums (and pinstack) and I haven't found a solution to a problem I'm having, can anyone help please?

I followed the FAQ instructions to the letter for setting up a BB as a tethered modem. To summarize:
APN on 8320 is set correctly.
BB is connected via USB, Desktop Manager v 4.2.2.14 sees it fine and I can query it as a modem via WindowsXP

I'm using the init string: +cgdcont=1,"IP","wap.voicestream.com"
Disabled IP Header compression
Disabled Hardware Flow Control
Disabled Modem Error Control
Disabled Modem Compression

I'm leaving username/password blank, and dialing *99#

After dialing it gets to "Verifying username and password" then I get an error message:
Error 734: The PPP link control protocol was terminated.

I've tried using my t-mobile.com username/password (username is my phone number presumably) as the FAQ suggests for US T-mobile, but same problem.

More info that may be pertinent:
I'm on T-mobile USA with a BIS email+internet plan. The phone is connected via EDGE with a good signal. I just upgraded to .175 and this is the first time I've tried tethering.

Is there something that needs to be done on T-mobile's end to allow tethering?
Offline  
Old 10-20-2007, 09:38 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by duckman View Post
I've thoroughly searched the forums (and pinstack) and I haven't found a solution to a problem I'm having, can anyone help please?

I followed the FAQ instructions to the letter for setting up a BB as a tethered modem. To summarize:
APN on 8320 is set correctly.
BB is connected via USB, Desktop Manager v 4.2.2.14 sees it fine and I can query it as a modem via WindowsXP

I'm using the init string: +cgdcont=1,"IP","wap.voicestream.com"
Disabled IP Header compression
Disabled Hardware Flow Control
Disabled Modem Error Control
Disabled Modem Compression

I'm leaving username/password blank, and dialing *99#

After dialing it gets to "Verifying username and password" then I get an error message:
Error 734: The PPP link control protocol was terminated.

I've tried using my t-mobile.com username/password (username is my phone number presumably) as the FAQ suggests for US T-mobile, but same problem.

More info that may be pertinent:
I'm on T-mobile USA with a BIS email+internet plan. The phone is connected via EDGE with a good signal. I just upgraded to .175 and this is the first time I've tried tethering.

Is there something that needs to be done on T-mobile's end to allow tethering?
I followed some old instructions that said to put in my phone number as the username and login password as a password. Good to know this is not needed. If you've got it working without that, I guess I'll drop that off my settings.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.