BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-20-2007, 05:26 PM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem loading apps for the 8320

Please Login to Remove!

anyone having a problem trying to load any apps to their curve ive been trying to put this bphone theme and beejive app on here, but it wont seem to go thru.....
Offline  
Old 10-20-2007, 05:27 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

What error messages (exactly) are you seeing?

You are using Desktop Manager, and you start Application Loader, correct?
Offline  
Old 10-20-2007, 06:22 PM   #3 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
What error messages (exactly) are you seeing?

You are using Desktop Manager, and you start Application Loader, correct?


yeah and it says " the blackberry desktop software does not have blackberry device software for the device that you ahve connected to the computer. contact ur service provider" .... wth does that mean? ... i know tmobile has nothing to do with this you think i got a defective phone...?

Last edited by wannadipinmyv6 : 10-20-2007 at 06:25 PM.
Offline  
Old 10-20-2007, 06:33 PM   #4 (permalink)
Thumbs Must Hurt
 
Dereck's Avatar
 
Join Date: Sep 2007
Location: Los Angeles, CA
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using the latest desktop manager? The latest one is Service Pack 2.

If that doesn't work, try installing both applications via OTA.
Offline  
Old 10-20-2007, 06:46 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

It has nothing to do with Desktop Manager.

There are two pieces of software - Desktop Manager and the Handheld Operating System. You must have both installed on to your PC.

Check out Main Page - BlackBerryFAQ - especially this page - Application Loader Error - BlackBerryFAQ
Offline  
Old 10-20-2007, 07:31 PM   #6 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
It has nothing to do with Desktop Manager.

There are two pieces of software - Desktop Manager and the Handheld Operating System. You must have both installed on to your PC.

Check out Main Page - BlackBerryFAQ - especially this page - Application Loader Error - BlackBerryFAQ


i have both up to date, man this thing is frustrating the crap out of me ...i cant even upgrade to the new OS this sucks balls ... lol

Last edited by wannadipinmyv6 : 10-20-2007 at 07:49 PM.
Offline  
Old 10-20-2007, 08:27 PM   #7 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

update i just tried a new curve on my laptop to see if would say the same problem and it did wth.... this is wierd .... ima keep trying
Offline  
Old 10-20-2007, 08:45 PM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Shut down Desktop Manager
Locate and delete VENDOR.XML on your PC C: drive.
Restart Desktop Manager

Give that a shot.
Offline  
Old 10-21-2007, 12:04 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this problem, too. My software is up to date. The 8320's OS version is v4.2.2.171. Desktop Manager version is v4.2.2.14.


Where is this vendor.xml file? I can't find it on my Windows Vista laptop.
Offline  
Old 10-21-2007, 03:29 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: TEXAS
Model: 9000
Carrier: AT&T
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have updated both files and still have the same issue.
I cannot locate the vendor.xml file as NJ has suggested.
I can load OTA but that is it.
Offline  
Old 10-21-2007, 04:11 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: TEXAS
Model: 9000
Carrier: AT&T
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Correction, I did find the vendor.xml file and deleted it but that made no difference.
Offline  
Old 10-21-2007, 04:52 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: TEXAS
Model: 9000
Carrier: AT&T
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I upgraded my device to the link on this forum (vs 4.2.2.176)and everything seems to load fine now.
Doesn't make sense that one would have to do that with a brand new device but it works so what can I say. I know that I am using this for an 8310 and not an 8320 so that upgrade won't work but since I was having the same problem, I jumped into this thread for help.

Last edited by ntegrt : 10-21-2007 at 04:54 PM.
Offline  
Old 10-22-2007, 08:49 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded the latest OS to my laptop (even though my Curve 8320 already had it), installed it and everything seems to be ok now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.