BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2007, 12:05 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8320
Carrier: T-mobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (8320: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Has anyone been able to mms a photo to an att customer? If so how? I still can't mms to att, they get nothing and I can mms to others. The att persons also get mms from others so it's not them.
Thxs
Offline  
Old 10-22-2007, 01:21 AM   #2 (permalink)
CrackBerry Addict
 
numetheus's Avatar
 
Join Date: Sep 2007
Location: Mesa, AZ
Model: 9000
PIN: 20FA40E8
Carrier: AT&T
Posts: 551
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by berry007 View Post
Wirelessly posted (8320: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Has anyone been able to mms a photo to an att customer? If so how? I still can't mms to att, they get nothing and I can mms to others. The att persons also get mms from others so it's not them.
Thxs
I have sent MMS messages to someone from every carrier and they get it perfectly, except for Verizon people. For some reason, Verizon gets the messages through email. When I was with Tmobile I noticed that there were people I could not send MMS to ... it may have been an ATT person? Im not sure .. I just know I dumped tmobile.
__________________
Numetheus
The crazy Filipino!!

http://www.facebook.com/numetheus
PIN: 20FA40E8
Offline  
Old 10-22-2007, 07:35 AM   #3 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

This seems to be an intermittent problem with each carrier! I have yet to figure out the deal for it and why it happens! I have some VZW and ATT and Alltel and sprint that I can MMS and some I can't maybe they don't have MMS just plain txt. Most carriers offer messaging packages that cover all types of messaging perhaps they don't have the newer messaging on their phones not really sure
__________________
ZED 10
Offline  
Old 10-22-2007, 08:25 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8320
Carrier: T-mobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All I know is that my tmobile 8320 will not send any size mms to two different att no's, while anyone else can send an mms.
I'm still unclear if anyone with tmobile has sent mms to att with 8320?
Anyone have suggestions how to solve this problem?
Thanks
Offline  
Old 10-22-2007, 07:07 PM   #5 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,035
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

I sent one today in the NYC area to an AT&T Pearl from my T-Mobile 8300. Got it no problem.
Offline  
Old 10-23-2007, 07:56 PM   #6 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8300
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1. i work for att
2. its a known issue

and last just make sure you got a subject in the subject line and like a small message above or under the picture you send.
Offline  
Old 10-23-2007, 08:09 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8320
Carrier: T-mobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8320: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I seemed to have solved the problem. Seems that you can't send high res curve photos to att v3 razor as the file size is too big!!!
I reduced to 640 size and the photo is received.
Offline  
Old 10-23-2007, 08:53 PM   #8 (permalink)
Thumbs Must Hurt
 
avanden's Avatar
 
Join Date: Jul 2007
Model: 8310
Carrier: AT&T
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ahhhh!! I was having that problem too. I'll change my camera/photo settings. Been trying to send my mom a pic of a new top I bought today.
__________________
*the light at the end of the tunnel has been turned off due to budget cuts.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.