BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-25-2007, 08:09 PM   #1 (permalink)
Thumbs Must Hurt
 
avanden's Avatar
 
Join Date: Jul 2007
Model: 8310
Carrier: AT&T
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS Problem

Please Login to Remove!

For some reason, when I try to send my mom an MMS picture message, she's not getting the pic I try to send. I've tried adjusting the camera to the lowest resolution (640x480) and the lowest quality (normal), but that still doesn't work. Well, it worked yesterday but not today. We're both on AT&T. I think someone posted in another thread this is a known issue with them? Sucks because I like sending picture messages when something amusing catches my eye. Had no issues with my old Motorola flip phone.

Think I should call AT&T about it? Anyone here have any suggestions?
__________________
*the light at the end of the tunnel has been turned off due to budget cuts.
Offline  
Old 10-25-2007, 08:12 PM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Could be a setting or a feature missing on the account
__________________
ZED 10
Offline  
Old 10-25-2007, 09:29 PM   #3 (permalink)
Thumbs Must Hurt
 
avanden's Avatar
 
Join Date: Jul 2007
Model: 8310
Carrier: AT&T
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the unlimited data plan with 1500 texts per month (and unlimited mobile to mobile texts with fellow AT&T customers). I've played with all the settings I can think of on the device and even did a battery pull. Crazy because it worked the first few MMS I sent, then it didn't work so I adjusted the camera settings and it worked again... now it doesn't. Aggravating.

I guess I'll have to call AT&T about it.
__________________
*the light at the end of the tunnel has been turned off due to budget cuts.
Offline  
Old 10-25-2007, 09:50 PM   #4 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

If you send one to yourself does it come through? You may want to call about both accounts to ensure they are provisioned correctly.
Offline  
Old 10-25-2007, 09:57 PM   #5 (permalink)
Thumbs Must Hurt
 
avanden's Avatar
 
Join Date: Jul 2007
Model: 8310
Carrier: AT&T
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sent one to myself and it came through just fine. I received MMS messages from people last weekend with no issues too (from people using AT&T and T-Mobile). Dumb thing.
__________________
*the light at the end of the tunnel has been turned off due to budget cuts.
Offline  
Old 10-25-2007, 10:28 PM   #6 (permalink)
Thumbs Must Hurt
 
jhaedin_brennyn's Avatar
 
Join Date: Jan 2007
Location: B'Ham, AL
Model: 8320
Carrier: t-mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem but I'm with T-mobile I can send to all of my friend without blackberries, but I can't send anything mms to my mom and we have called t-mobile but even when she had the pebl and I had the pearl she still couldn't receive them any ideas what I should do?
__________________

The dymond Mama
Offline  
Old 10-26-2007, 12:13 AM   #7 (permalink)
Thumbs Must Hurt
 
Dereck's Avatar
 
Join Date: Sep 2007
Location: Los Angeles, CA
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jhaedin_brennyn View Post
I'm having the same problem but I'm with T-mobile I can send to all of my friend without blackberries, but I can't send anything mms to my mom and we have called t-mobile but even when she had the pebl and I had the pearl she still couldn't receive them any ideas what I should do?
I had an issue with sending MMS with my 8320, then got it solved. I used to get red x's every time I tried sending one. However, customer care helped me. They said to check on your My T-Mobile if the right phone is selected for you.

So I changed mine to the 8320 (prior to that it was some old version of the BlackBerry pre-selected for me). Once in a while, I would come across the MMS problem again, but I'd just go again on My T-Mobile to change the phone again.
Offline  
Old 10-26-2007, 09:30 PM   #8 (permalink)
Thumbs Must Hurt
 
avanden's Avatar
 
Join Date: Jul 2007
Model: 8310
Carrier: AT&T
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My problem is I have a BB, my mom doesn't. I just went into my AT&T account and it had the 8310 selected, but not the red one, so I went in and changed it back to the red one and sent a test MMS to my mom. If this doesn't work, I'll call AT&T on Monday. I won't have time tomorrow as I'll be in a meeting all day.
__________________
*the light at the end of the tunnel has been turned off due to budget cuts.
Offline  
Old 10-29-2007, 09:19 AM   #9 (permalink)
Thumbs Must Hurt
 
avanden's Avatar
 
Join Date: Jul 2007
Model: 8310
Carrier: AT&T
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I called AT&T and everything was looked ok on my end. I was able to send & receive MMS with the support person I talked to. They think it could be something on my mom's phone, so I'm going to have them call AT&T so have it looked at on their end.
__________________
*the light at the end of the tunnel has been turned off due to budget cuts.
Offline  
Old 10-29-2007, 09:38 PM   #10 (permalink)
Thumbs Must Hurt
 
avanden's Avatar
 
Join Date: Jul 2007
Model: 8310
Carrier: AT&T
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok so this is still giving me grief. I was able to send a friend of mine a pic that was preloaded on my phone, but anything I've taken with the camera won't go through. I have the camera on the lowest settings. I have no idea what the problem is. I called AT&T twice today and both times everything looked fine on their end. I can send MMS messages to myself, but they're not going through to my family & friends.

I got a microSD card to store pics on last week, but that shouldn't effect MMS capabilities, right? Only other thing I've done to the phone since I got it was upgrade the OS.

Anyone have any other suggestions?
__________________
*the light at the end of the tunnel has been turned off due to budget cuts.
Offline  
Old 10-29-2007, 11:01 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: Greenville, NC
Model: 8300
Carrier: AT&T
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have recently been having an issue with MMS messages. I try and send them and it freezes up the BB and then a red x comes up.
Offline  
Old 10-29-2007, 11:03 PM   #12 (permalink)
Thumbs Must Hurt
 
avanden's Avatar
 
Join Date: Jul 2007
Model: 8310
Carrier: AT&T
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine are showing they're going through (I get a checkmark showing it sent), but they come up as red X's on my friend & my mom's phone.
__________________
*the light at the end of the tunnel has been turned off due to budget cuts.
Offline  
Old 10-30-2007, 07:36 AM   #13 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: OI
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS Problem's

Hi,

I'm new user of BB and and canno't see mms options in my BB 8320. I just got send sms message.

Obs: I have all services unlocked in my BB.

Someone can help me?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.