BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-26-2007, 03:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
Costanza's Avatar
 
Join Date: Oct 2007
Model: Curve
PIN: N/A
Carrier: T Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default A problem that wont go away!

Please Login to Remove!

Hows everybody doing here, well i just want to say, im new here and i always admired the blackberry as a spectator. Im in the music business and therefor i needed an upgrade over my Sidekick 3. The curve is smaller, better email and a standard in the industry.
So i decided to upgrade to a blackberry curve on my T-mobile plan. As soon as i got the phone i fell in love with it, i was worried about the aim but after i installed jive talk, i was satisfied. The e-mail works great, the quality of calls is better aswell.

HOWEVER, my biggest problem that wont go away is, when i try go on a browser, whether its t zones or the blackberry browser, it wont let me access any website because i keep getting a "a problem occured while trying to render the page", i tried everything from calling t-mobile, removing the battery, resending service books from the t-mobile website and still nothing, i really want to download opera but i dont see any other way but doing it directly from the blackberry browser. I need the internet, i have the data plan and yet im not able to use the browser which is ridiculous, everytime i call t-mobile and complain they add free minutes to my plan but i keep telling them that i am not interested in the minutes but the browser itself. Can anybody help me?

Thank you for your time.
Offline  
Old 10-26-2007, 03:38 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome to the Forums.

Open the browser and options > Browser Configuration > at the top it will say Browser: make sure it is selected to Internet Browser rather than Media Net. And Save.
Offline  
Old 10-26-2007, 05:04 PM   #3 (permalink)
Knows Where the Search Button Is
 
Costanza's Avatar
 
Join Date: Oct 2007
Model: Curve
PIN: N/A
Carrier: T Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, Thanks BUT that solution doesn't solve my problem.

Still experiencing the same problem.
Offline  
Old 10-26-2007, 05:07 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Try opening your browser and click menu, GO TO

wap.blackberryforums.com

can you get here?
Offline  
Old 10-26-2007, 05:11 PM   #5 (permalink)
Knows Where the Search Button Is
 
Costanza's Avatar
 
Join Date: Oct 2007
Model: Curve
PIN: N/A
Carrier: T Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No...still can not render page.
Offline  
Old 10-26-2007, 05:20 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Can you use other data? Like from applications, BBWeather or anything?
Offline  
Old 10-26-2007, 06:41 PM   #7 (permalink)
Knows Where the Search Button Is
 
Costanza's Avatar
 
Join Date: Oct 2007
Model: Curve
PIN: N/A
Carrier: T Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can use maps, inhand, jivetalk, email...
Offline  
Old 10-27-2007, 09:34 PM   #8 (permalink)
Knows Where the Search Button Is
 
Costanza's Avatar
 
Join Date: Oct 2007
Model: Curve
PIN: N/A
Carrier: T Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can anyone help?
Offline  
Old 10-27-2007, 09:55 PM   #9 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what are the settings for the browswer. You have a BB unlimted plan Make sure TM doesn't have any contrary settings. You might try entering the TM TCP and APN numbers which are in the FAQs here. Shouldn't need to at all but try anyway.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 10-27-2007, 11:10 PM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 09:44 PM.
Offline  
Old 10-28-2007, 02:41 AM   #11 (permalink)
Knows Where the Search Button Is
 
Costanza's Avatar
 
Join Date: Oct 2007
Model: Curve
PIN: N/A
Carrier: T Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sgtcasey View Post
Just to verify, but you do have a BB data plan on your T-Mobile account, right?

If so and you can't get the browser to work verify it is set to Internet Browser.

When you called T-Mobile what did they have you try or test? It's strange they simply put bonus minutes on your account but left the issue unresolved. Did you get to customer care or the Blackberry/PDA department?

[Edit] Seinfeld FTW!

Dave
They said there was a coverage area problem and people on the east coast arent getting their emails, my email is fine and nobody that i know is having this problem. Blackerry dept btw.
Offline  
Old 10-28-2007, 02:42 AM   #12 (permalink)
Knows Where the Search Button Is
 
Costanza's Avatar
 
Join Date: Oct 2007
Model: Curve
PIN: N/A
Carrier: T Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stinsonddog View Post
what are the settings for the browswer. You have a BB unlimted plan Make sure TM doesn't have any contrary settings. You might try entering the TM TCP and APN numbers which are in the FAQs here. Shouldn't need to at all but try anyway.
Is there a link?

I have tcp set to wap.voicestream.com

i dont know what the problem is.
Offline  
Old 10-28-2007, 03:37 AM   #13 (permalink)
Thumbs Must Hurt
 
Dereck's Avatar
 
Join Date: Sep 2007
Location: Los Angeles, CA
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Use Opera Mini. I found it to load and render pages faster than the BlackBerry browser.

I have/had a similar problem likes yours, but it's when I WANT to go to T-Zones that shows the error, "Page cannot be rendered" or something across those lines. What I do to solve is to do a battery pull. Leave it out for 30 seconds and pop it back in. You should be fine after that.
Offline  
Old 10-28-2007, 09:35 AM   #14 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 09:44 PM.
Offline  
Old 10-28-2007, 09:37 AM   #15 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

No East Coast T-Mobile problems that I am aware of. I get notifications of outages from T-Mobile and nothing today.
Offline  
Old 10-28-2007, 09:54 AM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Model: 8900
Carrier: T-Mobile
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

turn your handheld off then power back on. i've had this happen to me and this solved, you can also do a battery pull (just takes longer to power back up)
Offline  
Old 10-28-2007, 03:10 PM   #17 (permalink)
Knows Where the Search Button Is
 
Costanza's Avatar
 
Join Date: Oct 2007
Model: Curve
PIN: N/A
Carrier: T Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've done the battery pull a number of times, however i did figure out that my bookmarks work, for instance if i go to yahoo search in my bookmarks, it works BUT when i try and type a page in to go to, for example "www.google.com", the problem reoccurs.

I've been trying to download opera mini but if cant go to their site because of the "render error", i downloaded the opera mini install files to my computer and now i just have to figure out how to transfer them to my blackberry...that way i wont have to do a over the air install on my BB with the non working browser.
Offline  
Old 10-28-2007, 04:27 PM   #18 (permalink)
New Member
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Welcome to the Forums.

Open the browser and options > Browser Configuration > at the top it will say Browser: make sure it is selected to Internet Browser rather than Media Net. And Save.
mine keeps defaulting to Media net ..... How do I stop this??
Offline  
Old 10-28-2007, 04:52 PM   #19 (permalink)
Knows Where the Search Button Is
 
Costanza's Avatar
 
Join Date: Oct 2007
Model: Curve
PIN: N/A
Carrier: T Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i Did the following to try and install the opera mini browser on my BB from my pc.

"Place the .cod and .alx for Opera in a folder somewhere on your PC where you won't delete it.

hen plug in the BB again and run Desktop Manager and Application Loader again. Use the "add" function and browse to the folder where you stored the Opera files. Double click on the .alx file for Opera. Finish the installation. That should install Opera to your BB"

However, once i try and add the ".alx" file from my computer to the application loader, this message comes up "no additional applications for your device were found"...

Any ideas what im doing wrong? Thanks.
Offline  
Old 10-28-2007, 05:14 PM   #20 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jeff1216 View Post
mine keeps defaulting to Media net ..... How do I stop this??
There's another place to check, Options/Advanced Options/Browser.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.