BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2007, 09:52 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Model: 8310
PIN: ?
Carrier: AT&T
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MediaNet vs Blackberry Browser?

Please Login to Remove!

Hey all, i feel totally stupid right now and i cant figure this out.(already did a quick forum search)

I'm new to AT&T and this mediaNet thing(which appears to be the bberry browser) isnt acting like the blackberry browser. I went to mobile.blackberry.com and it says it will only work w/the blackberry browser. i checked the settings and its set to mobile, blackberry emulation, all the correct settings.

Also, i ONLY have the MediaNet browser. I do not see the blackberry browser anywhere? Am I missing something?


i have a blackberry data plan.

I also went to the routing table and registered.



Edit: email is also working.
Offline  
Old 10-27-2007, 10:05 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Model: 8310
PIN: ?
Carrier: AT&T
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nevermind. the Internet browser showed up on its on.


This can be closed.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.