BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2007, 12:50 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default msn mobile looks different

Please Login to Remove!

every since i restore my 8310 os yesterday. the msn mobile look different. like when i go into hotmail and accessing msn messenger over the bb browser. the messenger showing my contacts with weird characters like %, *, on the contacts name. and in hotmail...instead of seeing subject like with checkbox to delete email, all it has is link for the subject.

weird...any1 know how i can go back to the old settings? thx in advance.
Offline  
Old 10-27-2007, 01:08 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

My MSN Mobile looks different than normal as well. I haven't done any restores or anything, but that is the first time I have visited the site since getting the 8320.
Offline  
Old 10-27-2007, 01:18 PM   #3 (permalink)
New Member
 
unijag76's Avatar
 
Join Date: Aug 2006
Location: philly
Model: 8320
Carrier: t-mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mayb u should change the emulation mode from blackberry to internet explorer or what ever it was on your previous blackberry.
__________________
Unijag76
PIN: 23D8314f

My Raiders stink!!!
Offline  
Old 10-27-2007, 03:21 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup change the emulation to IE or pocket IE. Still no luck. Maybe msn site is actng funny today.
Offline  
Old 10-28-2007, 12:05 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe msn mobile site changes their appearance...any on 8700, or the pearl...can u visit the msn mobile visit and let us know what it looks like now?

im telling u...im not feeling the website...web messenger is totally messed up...instead of name...just weird characters in the email. the msn hotmail look like the gmail now. but on the gmail...i can change the view from mobile to full version with their link and it looks like the msn mobile website when i was on the 8700.
Offline  
Old 10-29-2007, 09:47 AM   #6 (permalink)
New Member
 
Join Date: Aug 2004
Location: Vancouver
Model: 8310
Carrier: Rogers
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed the same issues. I backed up and restored from a 8700r to an 8310. For my hotmail, it now looks like it is text based as opposed to the web page look.

I have the browser set to Pocket IE.

8700r hotmail appearance : New emails would be in bold print. When opening and reading the email, I have the delete, reply, etc. buttons all on the bottom of the email. When I hit reply, I can a text box and see the old email words.

8310 hotmail appearance : New emails have a "*" next to it, no bold text. When opening and reading the email, there are several options on the bottom that are more time consuming to use. For example, if you wanted to delete or reply, there is NO direct button for this. You must first click into "Menu" button first which will then take you to the message menu. From there you can delete, reply, etc. When you do reply, it no longer shows you the text from the original message. In fact, it is very slow to use. Instead of being able to see and scroll through the respondants email address, email title and text body all in the same page, it now only allows you to type the text body without seeing anything else.

My MSN is a mess too.

On my 8700r, I was not able to go directly to hotmail using Sign In. I always had to go to msnmobile first. But with the 8310, I can go directly to hotmail. I tried msnmobile and the problem is the same.
Offline  
Old 10-29-2007, 10:07 AM   #7 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

...

Last edited by vincentnyc : 11-06-2007 at 10:45 AM.
Offline  
Old 11-06-2007, 10:42 AM   #8 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had a 8700 to play with today and did the test again. i went on msn mobile on the 8700 and it has a web-based feel compare to the text-based feel on the curve. bear in mind both devices are set to emulate: ms ie or ms pocket ie.

i think the programmers had screw up another features for the curve.

oh well, what can u do? u can have the cake and eat it all too.

Last edited by vincentnyc : 11-06-2007 at 10:44 AM.
Offline  
Old 11-06-2007, 11:09 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8800
PIN: N/A
Carrier: Tmobile
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been having the same issues with Hotmail GUI on my Curve...it's all WAP looking, just text for links, have to press the "Menu" link to get to simple things like reply, etc. Sucks a$$, looks like crap. On my 8800, was full graphical view, just in miniature.

One user in this thread reports his Hotmail looks fine on the Curve...but nobody else I've talked to (or seen...we've got a half dozen at work) will display Hotmail correctly.
Offline  
Old 11-24-2007, 03:21 PM   #10 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i found an alternative solutions to this...i use opera mini browser instead and it is working now!!!
Offline  
Old 12-26-2007, 12:50 AM   #11 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8320
Carrier: tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there any other way to fix this besides getting another browser? I have the exact same problem...just got a new curve, upgraded from a 7105 t and my hotmail gui is WAP now using all the same settings as the 7105t (had a much better interface).
Offline  
Old 12-26-2007, 01:21 AM   #12 (permalink)
Thumbs Must Hurt
 
dres79's Avatar
 
Join Date: Jun 2005
Location: DE
Model: 8310
PIN: 24339B8E
Carrier: AT&T
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I just checked mine and have the same thing. Very WAPish. Opera mini looks better though.
__________________
8310 AT&T
PIN: 24339B8E
Offline  
Old 12-26-2007, 04:24 AM   #13 (permalink)
Knows Where the Search Button Is
 
NEPatriot4life's Avatar
 
Join Date: Nov 2007
Location: All over lol
Model: 8300
PIN: 2412EEE4
Carrier: AT T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got no plm with my hotmail or MSN on my 8300 curve and I hate Opera Mini cause it too small and not work very good
__________________
Go Beyond Your Limits!

Energy for your life as you want to live it.

http://glareau.qhealthzone.com/
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.