BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-28-2007, 09:52 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8320
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BUG: UMA inoperable until after reboot after manual network selection.

Please Login to Remove!

Anybody know where to report bugs?
Offline  
Old 10-28-2007, 09:53 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

[email address] is the only e-mail address I know for RIM.
Offline  
Old 10-28-2007, 11:31 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
spblat's Avatar
 
Join Date: Apr 2005
Model: 8320
Carrier: T-Mo
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bdraco View Post
BUG: UMA inoperable until after reboot after manual network selection.
I was having UMA problems and had to reboot, but couldn't find the cause. Can you be more specific about what causes this problem?
__________________
4.2.2.180
Visit my blog or my forum for more rants
Offline  
Old 10-28-2007, 12:02 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 09:43 PM.
Offline  
Old 10-29-2007, 07:06 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8320
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sgtcasey View Post
Be detailed, too. I can try to replicate the issue when I get home.

When you performed the manual network selection, did you register to another network or your normal carrier?

Dave
I'm roaming in europe so I always choose the carrier that has EDGE (instead of GPRS).

Just go into

Settings > Mobile Network > Choose Manual under network selection.

Choose one and then uma is broken until you set it back to auto and REBOOT.

(I also had the option to use automatic if the provider I choose is unavailable checked)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.