BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-28-2007, 01:07 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8300
Carrier: Rogers Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8300 Software Upgrade Issue

Please Login to Remove!

I've got a new Curve and I have a couple of issues. The first issue is with my Micro SD card. It works fine in my old 8800, but when I put it into the Curve it says it has errors and needs to be checked with an error checking program. I tried it in a friend's Curve and it works fine there. Any ideas??
I figured I'd try reinstalling the device software (it needs to be upgraded anyway) to see if that would fix my problem. I downloaded the latest software and it installed fine on my computer. When I plugged my Curve in to have the new software installed nothing happens. Usually it loads the new software automatically??? Am I losing my mind?? I can't install the new device software and I'm very frustrated. I even tried reinstalling the Desktop Manager and Device software, but same issue occurs.

Does anyone have any thoughts or solutions??

Thanks!
Offline  
Old 10-28-2007, 01:08 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 10:43 PM.
Offline  
Old 10-28-2007, 01:13 PM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8300
Carrier: Rogers Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't have the latest software. I've got (4.2.2.75) currently on the device and nothing pops up. I've also tried manually running the application loader and it doesn't even show the operating system on there......I'm really at a loss here.....

Interesting......I just looked at the device software via the desktop manager and it says I do have version 4.2.2.89, but the device says I have 4.2.2.75......weird.

Last edited by sbanys : 10-28-2007 at 01:22 PM.
Offline  
Old 10-28-2007, 01:30 PM   #4 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,045
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

Before installing, try delete the Vendor.xml file on your pc. It's located at c:\program files\common files\research in motion\apploader. It's there to make sure you only install a T-Mobile released OS onto a T-Mobile Blackberry, or an AT&T OS onto an AT&T BB, etc.

Last edited by rambo47 : 10-28-2007 at 01:31 PM.
Offline  
Old 10-28-2007, 01:51 PM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8300
Carrier: Rogers Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately that didn't make a difference.......
Offline  
Old 10-28-2007, 03:29 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Go into Desktop Manager.
Select Help / About Desktop Manager
Click on the Device Software tab and see what versions are installed. Make sure your have the correct version for your BlackBerry.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.