BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-01-2007, 10:51 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Location: Chicago
Model: 9700
Carrier: t-mobile and Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 8320 will not see the Mot H350 bluetooth

Please Login to Remove!



I have two Motorola 350 headsets and I've them on and they are blinking blue and when I try to paid my BB, it will not see it. It will see other phones and it even detected my new gps receiver but it can't see the Motorola 350 headset. It's a fairly new device. My t-mobile rep gave me one of them a few months ago and the other is my brother's and neither will connect. I even tried to pair the headset with an 8700 and nothing.

Does anyone know how to reset or get this headset to work with my BB?

Offline  
Old 11-01-2007, 11:39 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2007
Location: Southern California
Model: 9000
OS: 5.0.0.509
PIN: N/A
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just a thought-- if the headsets are blinking, I suspect that means they are not in pairing mode. This link takes you to the motorola website to get further instructions:
Motorola United States - Support Home Page
Offline  
Old 11-01-2007, 11:43 AM   #3 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try the pairing steps listed here in order to get the h350 in to pairing mode:

How do i connect my bletooth h350 to my phone - FixYa

Last edited by jeremyckitching : 11-01-2007 at 11:44 AM.
Offline  
Old 11-01-2007, 11:53 AM   #4 (permalink)
New Member
 
Join Date: May 2006
Location: Chicago
Model: 9700
Carrier: t-mobile and Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh my god. I'm an idiot. Well I threw away the instructions and I have paired in the past but jeez, I was doing it while it was blinking. I can't believe I goofed that up. It's one of those days for me. Thanks so much for helping me. I got my bluetooth up and running. woo hoo!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.