BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2007, 07:45 AM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: Vodafone NL
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation HELP! BlackBerry Curve 8310 in endless reset loop!

Please Login to Remove!

HELP!!!

My 2 month old 8310 reset itself this morning and has been in an endless loop of resets ever since. What happens is:
- It switches on the red light for 2 sec
- Shows me the hourglass 3 sec
- Hourglass starts spinning 5 sec
BOOM - reboot... same sequence starts over again....

Called Vodafone NL, they weren't overly helpful ("Yes, it does indeed sound like your unit is faulty!"). Called the dealer, not great either ("We can send it to Vodafone for you, that'll be 3 weeks. Here's a smelly Nokia 6310 for you.") I even called BlackBerry in the UK but they wanted $49.- to maybe tell me thesame thing (which I declined)...

HAS ANYONE EXPERIENCED THIS BEFORE?
I have 3 trips scheduled in the next week and really can't be without my crackberry... any tips?? The device does not seem to have a hard factory reset button?

Any advice very appreciated!
Thanks,
David
Offline  
Old 11-05-2007, 10:06 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

You could try wiping the device with JL_CMDER and reloading the OS

Directions can be found in the BBFAQ linked in my signature
__________________
ZED 10
Offline  
Old 11-05-2007, 10:27 AM   #3 (permalink)
Thumbs Must Hurt
 
Hobbesgsr's Avatar
 
Join Date: Nov 2005
Location: Toronto
Model: 9900
Carrier: Rogers
Posts: 105
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Qc?

I've got one doing the exact same thing....

I"m going to try the full Java wipe and reload.
Offline  
Old 11-05-2007, 11:29 AM   #4 (permalink)
Thumbs Must Hurt
 
Hobbesgsr's Avatar
 
Join Date: Nov 2005
Location: Toronto
Model: 9900
Carrier: Rogers
Posts: 105
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

JL_CMDER can't connect as the BB keeps rebooting every 20 seconds. 5 seconds of black screen with the red LED, then 15 seconds of the hourglass.

Blackberry Desktop Application Loader fails for the same reason.
Offline  
Old 11-05-2007, 11:31 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

what about:
What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 11-05-2007, 11:50 AM   #6 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: Vodafone NL
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried all that...

I'm thinking my "reset loop" is too short, i.e. it won't allow connections in before it resets itself again.... :S

I'm getting a bit desperate here...
Offline  
Old 11-05-2007, 12:18 PM   #7 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Amsterdave View Post
I tried all that...

I'm thinking my "reset loop" is too short, i.e. it won't allow connections in before it resets itself again.... :S

I'm getting a bit desperate here...
try removing the SIM card and battery then plugging directly into the computer. im not sure about the 8310 but my old 8700 was able to connect to jl and be wiped that way. it would boot up enough to be recognized and that was it.
Offline  
Old 11-05-2007, 12:25 PM   #8 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: Vodafone NL
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

'Error: Unable to open port" is what i keep getting
Offline  
Old 11-05-2007, 12:26 PM   #9 (permalink)
Thumbs Must Hurt
 
Hobbesgsr's Avatar
 
Join Date: Nov 2005
Location: Toronto
Model: 9900
Carrier: Rogers
Posts: 105
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Hobbesgsr View Post
Blackberry Desktop Application Loader fails for the same reason.
I should have provided more details.

I can get App Loader to connect briefy. It seems to be successful in erasing the applications and loading system software, but during device initialization, the Blackberry reboots itself and after a few minutes (while displaying "Reconnecting to JVM" in the App Loader Wizard) the App Loader times out and displays an error message:

Unable to complete the loading operation.
Unable to reconnect to the device during the multi-stage load operation.


Meanwhile the Blackberry is still in a 20 second reset loop.
Attached Thumbnails
HELP! BlackBerry Curve 8310 in endless reset loop!-8310-loop-error.jpg  
Offline  
Old 11-05-2007, 01:08 PM   #10 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: Vodafone NL
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Exactly thesame thing happening here....
Offline  
Old 11-05-2007, 01:15 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try DM 4.3, it was able to reconnect for me after jl cmdr and t-supports javaloader could not get it to reconnect.
Offline  
Old 11-05-2007, 01:31 PM   #12 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: Vodafone NL
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Where do I find it?
Offline  
Old 11-05-2007, 01:59 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://www.blackberryforums.com/gene...tml#post728725

DM v.4.3 Download
Offline  
Old 11-05-2007, 03:14 PM   #14 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: Vodafone NL
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

None of the links in those threads work right now :s
Offline  
Old 11-05-2007, 03:28 PM   #15 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

This one IS working.

Send big files the easy way. Files too large for email attachments? No problem!
Offline  
Old 11-05-2007, 03:39 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not sure if I am allowed to post other links, like rapidshare. If a mod/admin says ok, I will gladly upload it for you.
Offline  
Old 11-05-2007, 04:22 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
I guess that answer my question ;)

RapidShare: 1-Click Webhosting

RapidShare: 1-Click Webhosting

RapidShare: 1-Click Webhosting
Offline  
Old 11-12-2007, 09:24 AM   #18 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: Vodafone NL
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All solved - device was sent to Vodafone / BlackBerry - apparently it wasn't easily repairable for them either so they sent me a new unit.
Offline  
Old 11-12-2007, 04:25 PM   #19 (permalink)
Thumbs Must Hurt
 
Hobbesgsr's Avatar
 
Join Date: Nov 2005
Location: Toronto
Model: 9900
Carrier: Rogers
Posts: 105
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Our unit was replaced under warranty as well.
Offline  
Old 12-05-2007, 10:24 PM   #20 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Warranty replaced your handset with the OS whiped ? Will insurance do this as well cause it's after 30 days for me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.