BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-10-2007, 01:05 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Model: 8900
Carrier: T-Mobile
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default odd opera issue

Please Login to Remove!

opera continues to ask every time I open the program and visit the first site if I want to allow the low-level network connection.

this never happened with my pearl, common on the curve or do i need to play with some settings somewhere?
Offline  
Old 11-10-2007, 02:32 PM   #2 (permalink)
Thumbs Must Hurt
 
mzcourtney's Avatar
 
Join Date: Nov 2007
Location: Miami, Florida
Model: 8310
OS: v4.5.0.81
Carrier: AT&T
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mmspearl View Post
opera continues to ask every time I open the program and visit the first site if I want to allow the low-level network connection.

this never happened with my pearl, common on the curve or do i need to play with some settings somewhere?
I continue having this same problem... nothing that i have played with has worked just yet =[
Offline  
Old 11-11-2007, 02:09 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8320
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here. This appears to be a widespread problem. I've seen the issue raised a number of times but haven't come across an answer yet. It's such a silly, obvious and annoying bug that there has to be an easy fix.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.