BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-12-2007, 06:46 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Location: Chicago - Atlanta - Houston
Model: 9700
PIN: 30EC5097
Carrier: T-Mobile
Posts: 421
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sending Meeting Requests: Default Email Account Setting

Please Login to Remove!

When I try to send meeting requests I am finding that the first account that my phone attempts to send from is NOT the address I have set as the default address. This has started happening recently and I have not made any changes to the device. Is there anything I can do, aside from getting rid of the extra email account that keeps acting like it were the default?
Offline  
Old 11-12-2007, 06:52 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I send Meeting Requests from my 8320 it actually allows me to chose the account I want to use. I believe it will default to the last-used e-mail account for the contact(s) that you chose to invite. But mine allows me to change it right there using the Send Meeting Request Using parameter:

Offline  
Old 11-12-2007, 06:52 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

You should be able to change it before you send the meeting request. There is a "send meeting request using" field when you add the invites.
Offline  
Old 11-12-2007, 08:17 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
PCgirl's Avatar
 
Join Date: Jan 2007
Location: L.A.
Model: iP 4S
OS: iOS 5
Carrier: AT&T
Posts: 361
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by pinhead View Post
When I try to send meeting requests I am finding that the first account that my phone attempts to send from is NOT the address I have set as the default address. This has started happening recently and I have not made any changes to the device. Is there anything I can do, aside from getting rid of the extra email account that keeps acting like it were the default?
Yup, I've had this problem ever since I got my Curve. If you "email all attendees" you can choose the FROM email on the actual email being sent out, but the secondary email will stay on the appointment and any subsequent updates will be sent to and from the secondary email. Therefore, I just don't use the "invite attendees" option on my Curve.
__________________
Posting from an iGadget. LVMHgirl on tiPb.com
Offline  
Old 01-22-2008, 05:25 PM   #5 (permalink)
New Member
 
Join Date: Nov 2005
Location: Silver Spring
Model: 8100
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The workaround is to go into your Service book and delete all CICAL entries except the one for the account you want to send out the meeting invite from. I have this issue on a 8100. I also have a really wierd one that RIM support is working on where every meeting I send out has the totally incorrect date and time no matter what it says on my blackberry. My blackberry is using BIS on ATT and has v4.3.1.96 on it. It's really strange. Please don't respond telling me to take the battery out or wipe and reset my blackberry because I've done all that including spending 2.5 hours on the phone with RIM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.