BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2007, 11:30 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with my at&t 8300 after new OS Flash

Please Login to Remove!

Hey has anyone else had problems with their 8300 Curve after loading the new software from Blackberry for the at&t 8300? It worked perfect before I did the update and now I'm having tons of crazy errors. For instance when I get a message in Blackberry messenger the smiley face that shows up on my home screen to indcate I have a new message will not go away even after I've read the message and deleted the whole conversation. It happens every once in a while and the only way to get rid of it is take out the battery and put it back in. Plus I am getting some java error every once in a while with the same program. My latest problem is actually the reason I'm posting. About every other day it will say "invalid sim" and. Have to take out the sim card and put it back in. Also it randomly deletes all my calls.

Is anyone else having these same problems with the new OS? Or do you think I should re-download and re-install it cause the flash messed up somewhere?
I almost forgot. Here is the software version I just installed 4.2.2.166

Psymin says: Thanks to any one who can help
Offline  
Old 11-16-2007, 11:49 PM   #2 (permalink)
Thumbs Must Hurt
 
DyMndSkiR's Avatar
 
Join Date: Mar 2007
Location: West Virginia
Model: 9800
OS: 6.0.0.246
PIN: 22F1E255
Carrier: AT&T
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What is your memory currently at? Options > Status and tell us the Free Memory. That could be why your call logs are being deleted. Are you losing emails as well?

Also, have you talked to your provider about the SIM card issue? They should be able to give you a new SIM without an issue, and see if that fixes it. If it does, then no worries, but f it doesn't then you might have a faulty phone that would need to be replaced.
Offline  
Old 11-16-2007, 11:52 PM   #3 (permalink)
Thumbs Must Hurt
 
Maximus_Prime's Avatar
 
Join Date: Oct 2007
Model: 8310
PIN: N/A
Carrier: AT & T
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I used to have the similar problems with my 8310.Most of the problems disappear when I upgrade the OS to v4.2.2.170.
Offline  
Old 11-17-2007, 12:58 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

And check your sim card latch to make sure it's latched completely.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.