BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-18-2007, 08:52 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Audio Hum in Car...

Please Login to Remove!

Hi,

Just got my new Curve this weekend and love it. However, something strange I want to see if anyone else has experienced. I put a lot of MP3s on it, which workds great.

In my car, I have an audio jack on the stereo to plug in an iPod or such devise. The Curve plays GREAT plugged in and sounds wonderful.. until I plug in both the power jack (auto power) and the headset jack.

While plugged in there is a low level hum that I can't get rid of. Unplug the power, and the hum goes away.

It was silly for them to put the audio jack right next to the power jack, but has anyone else experienced this?
Offline  
Old 11-18-2007, 09:20 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Welcome to the forums. Have you tried another charger? I think you already know the problem....You may be stuck with the hum.
Offline  
Old 11-18-2007, 09:32 PM   #3 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I assume it's a different sound than the usual GSM interference sound. That sound is traveling through your chassis and electrical system. You could buy two in-line power filters. Most are not very expensive. You splice them into the Red and Yellow power leads going into the back of your radio. Most times this gets rid of those annoying sounds.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 11-19-2007, 06:47 AM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply, but it is not that kind of hum. It is not generated from the car, but from the fact it is plugged into the power adapter. When I unplug the power adapter (and i've tried two now) the hum goes away.
Offline  
Old 11-19-2007, 07:25 PM   #5 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I have tried another charger and they both do this. By the way, I found another "gotcha" on this today... If you're listening to the media player, the bluetooth is disabled. So, while listening to music.. if the phone rings you can't answer on a bluetooth headset. I confirmed this is normal operating proceedure with ATT today.

Oh well...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.