BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-20-2007, 06:55 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: Curve
PIN: N/A
Carrier: 02
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question No Longer Getting Email

Please Login to Remove!

I'm not sure this is the right place for this post but here goes. I've had a blackberry 8300 for about six weeks. Three weeks ago I finally got it going, sending, receiving, the whole lot. Last Wednesday however it stopped doing either, and will now only send through the email address the carrier gave it, eg: [email address] whereas I need it to send from [email address] When I go into email settings to choose account I get a choice of the o2 one and the word Desktop. I've tried resending the service books to it and doing hard and soft resets but I can't seem to figure how to get it sending emails from the company email again. It's set up on a BES. If anyone can point me in the right direction to get it going again i'd be highly grateful. Thanks.

(have checked the wiki FAQ's and couldn't find what I needed)
Offline  
Old 11-20-2007, 07:06 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

hmmm not familiar with BES so I better let someone with more knowledge help with this one
__________________
ZED 10
Offline  
Old 11-21-2007, 04:53 AM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Model: Curve
PIN: N/A
Carrier: 02
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, thanks anyway
Offline  
Old 11-21-2007, 05:11 AM   #4 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you talked to your BES people?
Offline  
Old 11-21-2007, 08:05 AM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

I think yo uneed to talk to your BES Admin before you go making any wholesale changes to the BB itself.
Offline  
Old 11-21-2007, 08:10 AM   #6 (permalink)
New Member
 
Join Date: Oct 2007
Model: Curve
PIN: N/A
Carrier: 02
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

It's a bit like the blind leading the blind on that front. It's my server bank but our IT company are supporting it and can dial into it, however the guy dealing with it only has experience of BB from about 4 or 5 years ago so far as I can gather, and whilst a good bloke, he genuinely isn't being very helpful. Thats pretty much why i've turned to a forum for help

Last edited by subzero982 : 11-21-2007 at 08:42 AM. Reason: typo
Offline  
Old 11-21-2007, 10:47 AM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 05:40 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.